Forum Clubic

Lcd samsung et nuage de pixel autour des logos

bonjour
je viens poser un probleme que je n’ai vu nul part sur les forums.

j’ai un lcd samsung le26s86bd neuf et j’ai essayé toutes les sources possibles (freebox hd, demodulateur canalsat en rgb ou composite, antenne tv, tnt integrée, pc)
J’ai fait tous les reglages possibles

mon probleme est que lorsque l’ecran affiche de l’alphabet (caracteres, titres etc) ou les logos des chaines j’ai comme un nuage de points autour (en general quand c’est un logo fixe sur image mobile).

si je passe par le pc via une connection s-video c’est moins flagrant comme le montre les images suivantes
ass83.free.fr… (regarder dans “mes drivers - detection etcc” et “fichiers, edition etc”)
ass83.free.fr… (au niveau de “samsung le32s86”)
ass83.free.fr… : (dans logo “telechargement, forum, guide d’achat” etc)

ok la qualité lcd laisse a desirer par rapport a un crt mais je voudrais savoir si c’est normal ou si c’est un defaut donc retour sav.

Si celà ne te le fait que sur un logo et pas sur la totalité de l’écran, ce n’est pas un défaut de l’appareil.
Au vu de tes photos, j’ai l’impression que celà vient du redimensionnement des dessins au format Gif et de l’écriture.
Quelle est ta résolution quand tu passes par le PC ?
Edité le 12/08/2008 à 16:30

Je dirais que en SD hélas c’est normal, c’est dû au redimensionnement et au désentrelacement, même en TNT (la compression MPEG génère inévitablement des artefacts autour des caractères fixes surtout s’il y a du mouvement derrière)

Pour ton PC si tu le branches en S-Video la qualité doit pas être géniale, utilise la connection VGA en résolution native (1366x768 ), voir le HDMI avec un cable DVI/HDMI
Edité le 12/08/2008 à 16:37

oui ca ressemble exactement a un redimensionnement d’image gif comme si le lcd avait une trop grande résolution par rapport a la source sd et qu’il inventait des pixels pour combler les trous.

Est-ce que je dois parametrer ma tv en 4/3 (quand les chaines n’emettent pas en 16/9)?

Malheureusement ma carte video du pc ne me laisse pas mettre la resolution 1366768 en s-video et je me contente de 848480

La qualité s-video est nickel c’est vrai, j’attends mon adaptateur dvi/vga pour tester la resolution 1366*768

Mais c’est normal :ane:, le S-Video c’est du PAL/SECAM :smiley:
C’est pour ça qu’il faut utiliser la sortie VGA comme je te l’ai dit plus haut :wink:


[quote="sacat"] Est-ce que je dois parametrer ma tv en 4/3 (quand les chaines n'emettent pas en 16/9)? [/quote] Ca ne changera pas grand chose :neutre: (enfin ça évitera de déformer les images)
[quote="sacat"] La qualité s-video est nickel c'est vrai [/quote] Tu trouves?! Le 1366x768 ça va te faire un choc alors! ;) [quote=""] j'attends mon adaptateur dvi/vga pour tester la resolution 1366*768 [/quote] Il n'est pas fourni avec ta carte graphique?

hihi si si, j’ai l’adaptateur, je voulais parler du cable de 10 metre, ma tv est loin…

j’ attends toujours le choc sur lcd en hd ready lol, mais c’est long a venir

pour preciser ce n’est pas le pc comme source qui m’interesse, c’est le satellite et la tnt. J’ai branché le pc au lcd juste pour capturer l’image et les defaut. (comme je le dis ce defaut est pire avec le satellite et se voit moins avec le pc)

La réception TV c’est ce qu’il y a de pire (à cause de l’entrelacement notamment).
Avec un DVD ça donne quoi?

Normalement, ton image doit être nette avec le satellite.
Vérifies quand même les réglages de ta parabole, su un câble n’est pas coupé et prend l’eau, si l’étanchéité du LNB (la tête sur la parabole) est bien faite, etc …

t’es pas le seul a avoir ce probleme en TNT,moi aussi j’ai ce phenomene sur mon A577 !

:confused: les cardbus n’ont jamais été idéales pour la réception de la TNT (hélas)
ou alors il faut être danss la meilleure des configurations possible, courte distance de l’émetteur, être pile-poil en face, …