Forum Clubic

LCD Full HD sur PC => 1080P Impossible ?

Bonjour,
J’ai acheté recemment un téléviseur LCD Full HD, pour obtenir la meilleure qualité d’image possible, je l’ai relié via un adaptateur DVI/HDMI au PC, mais pas moyen d’avoir une resolution de 1080P, j’ai fais des tests sur deux pc different:
-le premier sur une radeon 7500 en DVI sur ubuntu 8.04
=> Résolutions dispo 720p et 480p
-le deuxiéme équipé d’une geforce mx440 sous windows xp toujours en DVI
=> Résolutions dispo tout jusqu’a 1080i, mais toujours pas de 1080p

j’ai lu sur differents forums que cela pouvait venir du composant HDCP qui manque sur mes cartes graphiques et donc qui m’empéche d’avoir le 1080p, ou bien tout simplement mes cartes graphiques qui sont trop vieilles (j’en suis ocnscient :o) ).

Sauriez vous d’ou proviens le probléme ?

Merci d’avance

Tu auras plus de chances en ayant une carte video avec une sortie HDMI vers la prise HDMI de ta télé.

surtout que ce sont des cartes vraiment bas de gamme; la puissance y joue peut etre aussi.

je pensai de toute facon changer mes cartes, mais j’aurais voulus savoir si cela venait bien de mes carte, si cela venanit du manque du HDCP dans mes cartes, comme ça j’aurais pu orienter mes achat a savoir juste une carte plus puissante simplement, ou carrement un carte avec HDMI (et donc HDCP …)

Tu n’auras pas une meilleure qualité parce que tu auras une puce HDCP :confused:
Cette puce ne sert que pour éviter les copies de films illégales …

donc le probléme viendrais des cartes graphiques en fait ?

faudrait que tu testes en te faisant préter une carte, je vois que ça :confused:

Faudrait surtout avoir un driver récent sous XP, normalement la 7500 ne devrait pas poser de problème car c’est une CG relativement récente (j’avais une 7600 et Windows me proposait pas mal de résolutions HD dont le 1080p il me semble)

Peut-être voir de ce côté là :confused:

La radeon 7500 n’est pas si récente que ça, elle possédait 64 ou 128Mo de mémoire il me semble, et je crois même qu’elle a existé avec un port PCI, …
D’après un vieil article de Clubic , elle date de 2001 :yeux4:
Edité le 02/06/2008 à 17:48

Oups! je confond avec la Geforce 7500!! :pt1cable: :pt1cable:
En effet la Radeon 7500 était justement la première de toutes les radeon et date pas mal en effet!!! :jap:
Au boulot on a une FX5200 (donc beaucoup plus récente) et impossible de lui faire cracher du 16/10 quelque soit les drivers :frowning:
Edité le 02/06/2008 à 18:45

bon, c’est réglé enfin en quelque sorte, j’ai acheté cet aprés midi une Radeon HD 2600 pro, donc j’attend de la recevoir et je vous tient au courant

Bonjour,
J’ai recu la carte graphique,
resultat:
Alim 265W
Ubuntu 8.04 , Catalyst 8.3 => resolution niquel en 1080p mais Pc super lent …
Ubuntu 8.04 , Catalyst 8.4 => resolution 1080p qui ne prend pas tout l’ecran mais Pc lent …
Ubuntu 8.04 , Catalyst 8.5 => resolution 1080p qui ne prend pas tout l’ecran, impossile de lire les video, le pc plante
Xp Sp3 Catalyst 8.1 => Resolution 1080p niquel en 50hz, mais pc lentttt

Alim 450W
Ubuntu 8.04 , Catalyst 8.3, 8.4 ou 8.5, ca ne passe méme pas, pas moyen d’afficher sur le LCD dés que j’installe les pilotes ATI
Xp Sp3 Catalyst 8.1 => Resolution 1080p niquel en 50hz, pc ok, mais … cable DVI => HDMI BRULANT !!!

donc pas moyen de rester sous ubuntu :s, j’attend les prochain Catalyst pour voir
pour l’instant de je reste sous xp :’( , et mon cable brulant me fais un peux peur …