Forum Clubic

Language windows écrit

Quand je vais écrire, il va toujous y voir les zig-zag en dessous de se ue j’écrit, appart quand j’écrit anglais.

Exemple :

Pour moi la poésie
C?est comme ouvrir mon c?ur
C?est parler de ma vie
De mes craintes et mes peurs

For me poetry
It’s like opening my heart
This is about my life
Of my fears and fears

gyazo.com…

En espèrant vous avoir fait comprendre mon problème.
Et ne pas reçevoir la réponse d’un autre utilisateur pas très simpathique et qui fait des remarque pour rien, sans savoir.
Merci
Message edité le 16/07/2014 à 12:50

:hello:

:whistle:

Présent. :whistle:

Blague à part, tu as le “problème” sous quel logiciel ?

Pour moi c’est tout simplement le fait que l’option de correction d’orthographe est reglée sur anglais (dans certains logiciels comme Word depuis quelques version la détection de la langue est automatique, mais parfois la détection n’est pas parfaite). :jap:
Message edité le 16/07/2014 à 12:49

Sur internet, je suis sous windows 8 (PC portable), sa me le fait que sur internet, je viens d’eesayée sur Open Office, sa marche bien sans les zig-zag en dessous.


Mais,quand je vais dans les paramètre (chrome), tout les options sont écrit en français et non en anglais, donc d'où peut-il venir le problème ?

la solution serait peut-être d’apprendre le français, ainsi tu n’aurais plus ces “zig-zag” quand tu écris en français ?
Message edité le 16/07/2014 à 12:50

Même si j’écrit français j’ai des zig-zag en dessous.

gyazo.com…

En faisant un clic doit sur une zone de texte, tu n’aurais pas une options “langue” ?

Je précise que je ne peux pas en dire plus, ne connaissant pas Chrome.

Bah c’est clairement le correcteur d’orthographe

Clic droit dans la zone de texte => option du vérificateur d’orthographe => choisir la langue (ou désactiver la vérification automatique, mais dans ton cas je pense que ce serait mieux que tu l’as laisses … )

Merci, il était mis sur Anglais (Etat-Unis)