Forum Clubic

Lanceur Internet

Bonjour,

J’ai actuellement, des soucis pour lancer mon navigateur internet(Orange) sous vista, par contre en passant par explorer cela fontionne.

Quand je lance celui-ci, il m’indique le message suivant : Browser.exe à cessé de fontionner, j’ai désinstallé et réinstallé le logiciel (Livebox) mais rien n’y fait c’est toujours pareil et impossible d’accéder à ma messagerie ainsi qu’a, seulement par le biais d’explorer sous le portail( Orange).

Ma configuration: Portable Acer ASPIRE 6530 G
Windows Vista
Antivirus McAfee

Pourriez-vous m’apporter une solution, afin de régler le problème.

Je vous en remercie d’avance.

Cordialement

:frowning:

Première remarque, ces logiciels sont rarements utiles. une bonne boite mail comme celle de windows et un navigateur comme firefox te suffiront largement et t’éviteront des désagréments comme celui ci.
Sinon pour ton problème, fonctionnait t’il avant? est 'il compatible avec win Vista?

RE,

oui, le cd d’installation ( livebox) est compatible avec vista et cela fontionnait avant, mais en faite avec le lanceur , j’ai accès directement à la messagerie ainsi qu’au portail “Orange” directement, c’est plus pratique pour moi car j’ai plusieurs compte de messagerie crées.

il n’a plus fonctionné d’un coup comme ça? ou après une certaine manip

En faite, quand j’ai installé mon “Antivirus McAfee” et j’ai redemarré l’ordi, ça ne fonctionnait plus avec le lanceur de ma livebox Orange, je précise bien avec explorer ça fonctionne.


Mais browser.exe sert à quoi? apparemment , il est désinstallé ou inactif puisque qu'il semble ne pas fonctionner.

Hello,

C’est le navigateur orange qui est merdique.
Même au support Orange, ils conseillent de ne pas l’utiliser :
www.forum-orange.com…