Forum Clubic

Lan 100Mo tourne à 4 Mo/Sec normal ? - C'est leennnnnnt...ou c'est normal svp ?

Bonjour à tous…
Voilà j’ai 2 PC (ts les 2 en xp pro) les deux avec ethernet intégré Carte mère…les deux sont relié à ma CBox cegetel, l’un est 192.168.3.10 et l’autre 192.168.3.11 (cbox = 192.168.3.1), tout le monde accede au net, et le partage de fichier est ok (partage simple) entre les postes, tous les trucs partagés fonctionnent aussi (exemeple partage d’une base filemeker pro) BON ALORS QUOI ? me direz vous… Ben en fait en transfert de fichier jsuis un peu étonné; Ca tape à 4/5 Mo seconde MAXI (dixit super copier), est ce normal docteurs pour un réseau soit disant à 100Mos ? Mes “cartes” ethernet sont règlées en autoconfig mais j’ai essayé de les coller en manuel (100 semi et full, 10 semi et full) et ca change que dalle, la cbox est également en auto, mais j’ai aussi essayé manuel… merci de vos lumières…et de vos expéiriences :
J’en profite pour vous demander un deuxième truc : Je suis un peu déçu de mon débit descendant…en direct download via http ou ftp no pb : 1,4 à 1,6 Mo/s…par contre en pire 2 pire, je depasse jamais les 300 kos… Je ne m’attendais pas bien sur a avoir des résultat genre 1mos mais ca me parait pas terrible (utilsé, overnait0.53 et 0.52, l’ane046c et l’ane2000 1.4.3)

Ben moi quand je transfers des fichier de pc a pc, je suis dans les 6 Mo/s

Sinon pour ce qui est du p2p, ne compte pas depasser les 400 ko/s. Faut pas oublier que y’a d’autres types en face qui t’envoie des données avec leu 128 en UP :smiley:

Merci Munch;
Bon pour le pc à pc ca serait normal…ok ok ok (beuurk) pour les 400 en pire je suis un peu étonné because, j’avais un 6mo freebox et je tapais à 600/650, je pensais avoir au moins ca avec mon 14mo cegetel grrrrr…

Tu pourrais me filer tes règlages ane2000 ou du pire2pire que tu utilise stp ? merci d’avance

Normalement le débit devrait être plus élevé en effet. Ca vient peut être du routeur de la Cbox :??:
Tu peux toujours essayé de passer en half duplex et full duplex et de passer en 100Mbit/s auto. En switchant ces paramètres tu devrais sensiblement amélioré ton débit (Essaye 100 Half duplex).
En meme temps 4/5 Mo/s c’est pas horrible vu que la limite théorique dest de 12.5Mo/s pour un reseau 100 Mbit/s (1 octet = 8 bit )

Heu 300Ko/s sur les reseau p2p c’est pas moche du tout :heink: faut pas oublier que c’est fonction de l’up des autres utilisateurs que se module ton débit de réception. Moi 300Ko/s par fichier ca arrive que sur le reseau bittorent sur des demos ou des distrib linux. Ne parlons meme pas d’emule qui est un vrai veau niveau débit

Bossfuryo, tu confonds grave les normes, le Lan100Mb c’est du bit, pas de l’octet, doc 4Mo/s sur du 100Mb/s théorique, c déjà pas si mal…divise par 8 le 100Mb, et tu pourras comparé réellement.

Totu ça c’est la faute des FAI qui parlent de débits astonomiques, et qui oublient de dire qu’ils parlent en bit, et pas en octet (qui est le plus souvent utiliser pour tout ce qui est poid des fichiers…). :smiley:

toujours penser à diviser par 8 les valeurs données par tout ce qui est débits réseaux…qui sont rarement données en Octet.

Et si tu vois du byte, c’est le mot Anglais pour Octet…et la, tu peux comparer avec des Ko=KB, Mo=MB, Go, To etc…
En bit, Kb, Gb, avec une minuscule.
Edité le 19/11/2009 à 09:34