Forum Clubic

Lags intermittents du pc

Salut à vous ! (Bon courage pour la lecture ^^’)

J’ai un problème …

Tout d’abord voici ma config : www.rueducommerce.fr…

Ce qu’il se passe : lorsque je joue à un jeu (Skyrim/Oblivion en ce moment) le PC me fais entre 1/2 et 2 secondes de lag ! Des fois ça lui prend de me le faire une fois dans l’heure, et des fois 5 fois en 20 secondes … c’est complètement aléatoire.
Autre “symptôme” il le fait particulièrement lorsque j’interagit avec l’environnement du jeu : lorsque je prend un objet, ou quand j’engage la conversation avec un pnj (les joueurs des Elder Scrolls verront mieux de quoi je parle).

[Là j’en suis pas sûr, mais il me semble que des fois le ventilateur ce met à tourner plus intensément pendant ces labs de temps… Donc je suppose qu’il lag à cause du chargement produit par l’interaction.]

Une fois j’ai quitté le jeu quand ça me l’a fait, et ça a freezé une fois 2 secondes sur le bureau après avoir fermé le jeu …

J’ai pu constater que ça me le fait Exclusivement sur des jeux, et j’ai le souvenir que c’est à chaque fois que le jeu a besoin de charger quelque chose (je suppose).

Précision : ça me le fait souvent dernièrement, et auparavant je n’avais pas ce genre de problème. Pourtant rien ne tourne à part le jeu auquel je joue !
Mes disques durs ne sont pas pleins, ni dans le rouge…

Ah ! Et je ne joue pas sur disque externe mais bien sur le disque dur SATA interne.

Je n’ai pas de virus, et ça m’étonnerai que mes pilotes graphiques aient un problème ! Et même, avec une config’ comme celle que j’utilise … je devrai Justement être épargné de ce genre de soucis…

Là à part un programme invisible de Windows 8 qui pourrait me faire ça … je vois vraiment pas d’où est-ce que ça vient :confused: !

Cette ironie … j’investi une certaine somme pour ne plus avoir de lag, et quelques mois plus tard ils reviennent à la charge !

J’espère que vous pourrez m’aider ^^ !

Merci de m’avoir lu :smiley: !

EDIT : Ah oui et ça me le fait aussi sur des jeux qui demande QUE DALLE comme ressource !!! Genre il me l’a fait sur Minecraft, sur des jeux DOS … et pire … sur des émulateur …
Edité le 21/05/2014 à 22:28

* ! UP !

Personne :frowning: ?

EDIT : Si je suis pas au bon endroit pour poster ça vous pouvez m’aiguiller SVP ? ^^’ (jsuis newbie sur le forum)
Edité le 22/05/2014 à 22:41

Bonjour,

alors ce n’est qu’une théorie, mais peut-être est-ce le PC utilise la technologie optimus de Nvidia, et donc si il se fait sentir un besoin de ressources supplémentaires, le PC va switcher d’une CG à l’autre.
Ce même principe qui va causer le lag.

(Essayer de forcer la GTX 760M dans le panneau de configuration Nvidia.)

Ensuite, il faudra essayer de voir si un logiciel pré-installé par Acer ne viens pas prendre périodiquement des ressources et provoque donc une pointe de puissance nécessaire.

Merci pour ta théorie, j’ai en effet forcé la GTX 760M, mais le problème n’a pas disparu :confused: ! J’ai juste l’impression que le problème est moins présent.

Après comme je l’ai dit c’est très aléatoire : il se peut qu’il se soit un peu calmé et qu’il pète un câble dans peu de temps ^^’

Et j’avais pensé à regarder si un logiciel pourrait poser problème, le truc c’est que je sais pas comment faire ! Quand je suis dans un jeu, je ne peux pas avoir un oeil sur le gestionnaire de tâche ; et puis même si c’était le cas … comment voir spontanément qui fout son bordel :confused: ?

Des idées ? Je suis preneur ^^ ! (pour les deux problèmatique d’ailleurs, la 1ère n’étant pas réglée malheureusement :/)
Edité le 27/05/2014 à 00:42

Bonjour, peut-être ouvrir le moniteur de performances et jouer au jeu en mode fenêtré pendant un moment, pour pouvoir avoir du recul sur l’exploitation ram processeur.

Bonne idée je vais faire ça !

(et au fait je suis d’accord : Longues 9 vies aux Khajiit :stuck_out_tongue: !)