Forum Clubic

Lags dans les villes sur m2tw

Sous m2tx, j’ai souvent des bugs bizarre lors de ssieges : sous certains azngles de caméra, ou quelques fois quand je place la caméra au milieu de la map, j’ai des lags horrible(0.5fps), ainsi que des bugs bizarre : ciel qui devient noir, des espaces de “vortex spatial” a des endroits, les montagnes qui deviennent noir,…
Et pourtant, des que je place la caméra sous un autre angle, le jeu redevient normal!Si je revient a l’angle ou j’etait avant, ça re-lag de nouveau :confused:
Cela me le fait sur quasiment els 3/4 des siages que j’effectuent!
Quelqu’un connait-il ce bug?
Ma cg : x1950pro

m2tx? :heink:

drivers à jour ?

(et tu rames, tu lag pas… :o )

Je vait pas dire ramage, ça fait un peu beta :wink:
Oui mes drivers sont tous a jour

voit s’il n’existe pas des patchs pour ce jeux…

Mon premier reflexe est generalement de mettre le jeu a jour, meme quand il n’y a aps de problemes :whistle:

Tu es avec quel modéle de shadder? 2.0? Essaie de passer en 1.0 (dans les options graphiques); moi ça a résolu qq bugs, comme les engins de siège invisibles…

Niveau difference c’est plus moche?

Il ne me semble pas avoir remarqué une différence flagrante…
Mais je joue avec un SLI de 6600gt, donc je suis déjà très satisfait de le faire tourner en 1280x1024, détails, végétation et textures max, sans AA, sans bloom, shader 1.0 et je le trouve déjà très beau.
Enfin ce jeu est hyper bien optimisé, je ne comprends pas pourquoi tu ne peux pas jouer en full détails sans bug avec ta carte graphique :neutre: Moi je ne fais que te proposer une solution pour voir si le problème persiste… :jap:

Edit: qu’on me corrige si je me trompe, mais je crois que le shader c’est pour la gestion de la lumière: effet bloom, et reflets sur les armures par exemple; moi qui n’aime pas l’utilisation exagérée du bloom sur certains jeux, ça me dérange pas du tout.

Bizarre, moi, mon premier réflexe est, s’il n’y a pas de problème, de ne surtout rien toucher, on sait jamais quels bugs les patches pourraient introduire :MDR

[Edit] je te corrige, alors : un shader est, de manière générique, un programme destiné aux processeurs de la carte graphique destiné au traitement de l’image en général. On y trouve des effets de flou, le fameux “cel shading” permettant aux modèles 3D d’être rendu sous une forme imitant la bande dessinée / manga, le bloom et bien d’autres effets abracadabrantesques.

ce serais pas une saphire ta x1950 pro ??

Je dirais que ça vient de ta carte graphique. Fait un test en réduisant les textures dans les paramètres de MTW2, si comme ça ça marche c’est que ta carte graphique s’enmêle les pinceaux au niveau de la VRAM, si tu as encore les bugs graphiques il faudrait penser au SAV…
:neutre: