Forum Clubic

Lag soudain, help

Salut
Mon pc marchait très bien quand d’un coup il s’est mis a laguer grave qu’est ce que ca peut etre sachant qui Ya pas de virus.

j’ai 640 mo ram 1ghz proco
merci d’avance

Malware and Co que tu n’as pas détecté avec ton anti-vius…
Surchauffe ?
Je vois rien d’autre a par tout bêtement un Windows Pollué, s’a arrive par fois (tt le temps) par exemple mais PC m’était 10/15 minutes a ce lancé a une époque a cause de ça…
7min pour initialisé le bios ou je sais pas quoi puis 7min de chargement Windows et après fallais lancé la session… seul solution réinstallé Windows (réparé)

surchauffe tu pense je vais voir j’ai peut etre remonter le ventillo a l’envers lol :pt1cable:

Si c’était ça, c’est pas trop dur a corrigé :ane:

dans 60% des cas, c’est simplement windows qui a passé le hd en mode pio, il suffit dans ce cas de remettre le mode ultra dma.

Il y a pas un rique a faire ça ? :confused:
Il me semblai avoir lu quelque chose la dessus…

Tu dois pas être jeune :MDR
Je me rappelle de l’époque où il fallait être vraiment sûr pour forcer le dma. Windows 98 venait de sortir et les dd étaient en udma33. :smiley:

Non non, c’est just qu’il me semblais avoir lu sur un site d’optimisation de Windows (je me souvient plus si l’astuce était pour XP ou non…) que changé le mode du DD pouvais représenté un risque, mais bon je m’y connais pas plus après !! :smiley:

Une question le ventillo doit soufler vers le processeur ou l’inverse sinon comment on fait ton truc dma

voilà : http://www.gravure-news.com/html/tuto/03/page01.php

Merci il était bien En PIO mais au gfait le ventillo doit soufler vers le processeur ou vers le boitier ???

c’est suivant le modèle du ventirad,
les deux existent :neutre:

le plus répandu c’est en soufflerie. Et souvent, en aspiration, il y a une jupe sur le radiateur