Forum Clubic

Lag party - Lag, lag, lag... snif

Bonjour

Depuis Lundi 22 aout (aller savoir pourquoi) mon battlefield en multi n’arrète pas de laguer. Je vais un pas et boum, j’avance de 10 mètre. Je tourne la tête et hop, j’ai fait un tour complet. J’ai la version patché 1.02 et la dernière version de PunkBuster. J’ai updaté mon anti-virus et j’ai même reinstaller mon firewall. Rien y fait. Je me connecte sur des serveurs avec un ping maxi de 109. Sinon en solo, y marche nickel :??:

Tout marchait bien avant ce lundi. Je n’ai pas changé de config ni de paramètre (je joue en 800*600 sur un 2.8 G avec ATI 9600).

Je suis en manque de frag et ma vie de tous les jours s’en ressent : déprime, ménage, vaiselle, sortie le soir… :grrr:

Si quelqu’un à une vague idée, n’hésitez pas à m’en faire part.

En vous remerciant d’avance

El keke, qui fait moins son kéké :heink:

j’ai eut le mm style de problème, pour moi, j’ai mis à jour TOUS les pilotes de ma carte mère et carte graphique, en fait, j’étais déjà à jour sauf pour une maj du bios qui apparement ne devait rien m’apporter… bref, j’ai ensuite retenter de jouer et là ça passait nikel comme avant.

J’ai quand même dans le doute formaté mon pc et reinstall tout nikel, c tout bon maintenant donc à mon avis, avant de tenter de trouver un pb matériel, format bien ton pc et reinstall nikel, par contre, fait gaffe àconserver tes fichiers de profils passke moi, j’ai perdu mes stats de battlefield 2.

bon courage, tiens nous au courant.

Merci pour ta proposition de solution.

Mais il me semble que l’on peut récupérer son profil directement même si on a perdu les fichiers de profils en cliquant sur récupérer profile dans le premier menu du jeu

Tu passes par quel FAI ? Free ?
Si c’est le cas :

http://www.freenews.fr/index.php?itemid=2308

Non je passe par Noos mais si ça se trouve Noos a les mêmes problèmes. En tout cas merci de l’info

Ah oki… de rien pour l’info :wink:

Et si tu essayer de réduire la qualité vidéo et sonnore du jeu ??

Good luck