Forum Clubic

Lag malgré une bonne machine

Bonsoir,

je possède une bonne machine :

ATI Radeon HD 5850
Intel core i7 860
8 GO de RAM G.Skill
Intel SSD X-25
Samsung SyncMaster P2370H 2ms

Avant mon départ d’Aion (MMORPG), tout allait bien (j’ai quitté le jeu 10 jours après avoir eu mon PC), tout était fluide, même en forteresse (beaucoup de joueurs à afficher à l’écran, le pc travaille non stop). Après une pause de 2 mois plus ou moins, je décide de reprendre un abonnement afin de profiter des migrations serveurs (option temporaire du 7 juillet à fin août) mais là c’est la catastrophe.

J’ai des chutes de FPS à 40 quand je suis seul, le jeu saccade enfin c’est pas vraiment jouable. Je pensais que c’était les pilotes (j’avais les 10.2 quand tout allait bien), maintenant je possède les 10.6 (mis à jours, je pensais que c’était ça).
J’ai modifié quelques paramètres bios mais je sais plus si c’était avant ou après. J’ai donc remis le bios avec les valeurs par défaut mais j’ai toujours le problème.

Un point, peut-être important : si je laisse Windows 7 gérer le processeur, il me l’underclock à 1.2 Ghz pendant que je joue. Si je modifie dans le bios pour qu’il n’ait pas accès à ces modifications, ça reste à 2.8 Ghz mais je lag machine encore. Ma machine permet de mettre en pause des coeurs et d’O/C un ou plusieurs coeurs quand c’est le cas, comment puis-je vérifier ça ?

Je répète qu’avant mon départ, tout allait bien. Quelqu’un aurait une idée ? Je ne pense pas que formater Windows résoudra mon problème.

Merci.
Edité le 30/06/2010 à 20:40

Salut !
Cette perte de FPS peut s’expliquer par un mauvais débit des nouveaux serveurs suite à la migration.
Néanmoins, tu n’as rien changé entre deux (anti-virus par exemple) ?
Pour ce qui est de la désactivation des coeurs sur la série de iX, je ne sais pas comment ça s’appelle, mais je sais qu’avant sur les C2D il y avait l’EIST qui permettait de baisser la fréquence des coeurs. :neutre:

Non ce n’est pas les serveurs qui sont en causes car la migration n’a pas encore été effectuée (c’est le 7 juillet) et puis c’est pas des lags connexion mais bien machine.

Je ne pense pas avoir changé quelque chose dans les applications Windows. J’ai modifié quelques trucs dans le bios mais bon vu que je l’ai remis par défaut, je ne pense pas que ce soit ça non plus enfin si quelqu’un a une asus P7P55D ainsi qu’un I7 860, je voudrais bien avoir les points importants à vérifier dans le bios.

Je vais continuer à chercher et puis si je trouve pas, je tenterai la chance du formatage.

Merci encore.

Alim ?

silverpower sp-ss650. Je pensais qu’une mauvaise alimentation pouvait endommager les PC, je ne savais pas que ça jouait sur les performances.

Bah quand l’alim endommage la carte graphique, ça joue sur les performances :neutre:

Oui dans ce cas là okay, du coup, vu que c’est une bonne alimentation, je suppose que le problème ne vient pas de là ? :slight_smile:

Il me reste donc un mauvais réglage bios ou un mauvais réglage Windows (prob drivers, …). Quelqu’un aurait plus ou moins la même config que moi (i7 860 + p7p55d) et pourrait m’aiguiller dans les options bios ?

merci encore.

En jonglant avec les différents drivers, ça marche ou pas ? Je m’en rappelle encore du moment où je jouais à WoW, avec le 9.2 j’avais des freezes anodins que je n’avais pas avec les 9.1 et avec les 9.3 c’était réglé.

Le problème des drivers c’est que quand tout allait bien j’avais les 10.2 et quand j’ai repris l’abonnement, j’avais toujours les 10.2 donc je ne sais pas…

Je pense que je vais céder à la facilité et formater en n’installant que les pilotes puis Aion. Si ce n’est pas ça, ce sera des règlages bios / composants que viendront les problèmes.

Ah et passe un coup de CCleaner quand j’y pense, les MMORPG sont des jeux qui utilisent beaucoup le disque dur donc il est possible aussi que tes chutes viennent de là et non de ta carte graphique.

J’ai passé un coup de CCleaner et vérifé les options de ma carte graphique. J’ai tout mis au minimum (par défaut c’était au maximum) et mes fps sont revenus (140+) tout au maximum en 1920x1080 donc c’est bon.

Merci.

Enfin je ne comprends pas pourquoi ça m’a fait ça dès le départ alors que je n’avais rien changé entre temps.

Merci encore.