Forum Clubic

Lag Cs - 6600gt

Bonjour tout le monde,
alors je vous explique mon probleme,
Je possede une Leadtek 6600Gt TDH (PCi Express) et sous counter strike (uniquement la) j’ai l’impression d’avoir des lag, j’ai 100Fps constant mais j’ai l’impression que l’image rame ou quelle “saute”.Enfin l’image n’est pas fluide. Je pense qu’il s’agit d’un mauvais reglage dans les drivers mais j’arrive pas a trouver lequel.
Par contre des que j’active la syncronisation verticale les lags disparaissent. Mais j’ai 60Fps. J’ai largemetn jouable mais bon avec la config que j’ai ca me fou les boules : p4 3.4Ghz - 512Ram - DFi Lan Party 915P-T12

voila les differents reglage ::

reglage d’anticerclage :: desactivé/2x/2xQ/4x/8xS
reglage d’anisotrope :: desactivé/2x/4x/8x/16X
performance du systeme :: hautes performance/performance/qualité/haute qualité
syncronisation verticale :: activé/désactivé
forcer les mappage MIP :: aucune/bilinéaire/trilinéaire
atachement à la texture conforme :: activé/désactivé
limite d’extension :: activé/désactivé
acceleration materielle :: affichage unique
optimisation trilinéaire :: activé/désactivé
optimisation de filtre MIP anisotrope :: activé/désactivé
optimisation d’echantillon anisotrope :: activé/désactivé
bias log negatif :: fixation/autorisé

merkiii d’avance :slight_smile:
++

Drivers :: http://downloads.guru3d.com/download.php?det=1064
avec les divers officiels j’ai de gros probleme (uniquement sur cs aussi) j’ai des chute a 30-40fps

Escuse moi, la syncronisation verticale, c’est le rafraichissement vertical ?

le lag c’est une question de connexion, rien à voir avec la carte graphique