Forum Clubic

La mort de mon PC ?

Salut à tous!

Je viens vers vous car j’ai un problème avec mon ordi:

Il vient de claquer.

Description des faits: je rédigeais tranquillement mon dossier à rendre pour demain (oui je suis dans la merde…) quand ma tour a émis un son étrange: comme un ventilateur qui fonctionnait mal. Cela a duré environs 10 secondes, puis plus rien. L’ordinateur s’est éteint.

Curieux je l’ai donc ouvert, chose que je ne fais plus très régulièrement depuis un moment. Pas mal de poussière, aucune odeur de cramé. Pour pousser les investigations un peu plus loin je démonte quelque composant, la carte graphique, le processeur, l’alimentation, le disque dur… Rien ne sent le cramé!

Quand j’essaie de remettre la tour en tension il ne se passe strictement rien, je penche donc pour un problème d’alim, mais comment savoir?

Pour information: c’est un vieux PC, il date de 2005:
CM MSI K8N SLI Platinium
Proc Athlon 64 3500 avec ventilo Zalman
CG ATI Radeon X800XL
1Go de Corsair TwinX
DD Hitachi Deskstar T7K250 - 160 Go
Alim Fortron FSP-400-60GLN
J’ai également changé le ventilo du chipset par un fanless Zalman

Cela fait 1 an et demi que je n’ai pas modifié la config.

D’où peut provenir le problème selon vous? Que puis-je faire?

Merci :slight_smile:

Le seul moyen de savoir est d’avoir une autre alim sous la main pour tester

Non pas d’alim’ de rechange pour tester :S

Pas mal de poussière, bah une pellicule sur la CM dessous le ventilo du processeur, autant sur celui de la CG…
Peut être plus dans l’alim je ne saurais pas dire.

Même après nettoyage complet il ne fonctionne pas, m’enfin ce n’est pas étonnant si quelque chose est mort!

Salut !
As tu au moins une LED qui s’allume sur la mobo ?
Si non, alors oui, c’est sûrement l’alim !

Il ne se passe strictement rien quand j’allume l’ordi, donc je pense aussi que c’est l’alim.
Mais il n’y a pas de LED sur la CM pour en être sûr…!

Mais si l’alim a cramé, elle ne devrait pas sentir… le cramé??!

Edit, je viens de voir ton post ci-dessus.
Pour moi, CB et nouveau bloc (5 ans avec une Fortron, c’est pas mal du tout).
Si le bloc s’est arrêté d’un seul coup, sauf si la prise est débranchée…lol…, il n’est pas obligatoire qu’il sente le brûlé et le reste encore moins.
Edité le 25/04/2010 à 20:18

La Forton est de 2006 en fait :frowning:
C’est de la merde ça?? Je pensais que c’était de la bonne came…

Ca veut dire quoi CB ?

Carte bancaire


:icon_biggrin:

Sauf que c’est pas forcément l’alim, s’il y a un court-jus quelque part l’alim se mettra en sécurité.
Il faudrait la tester en ne branchant rien sauf un disque dur et en court-circuitant 2 broches sur le connecteur ATX 24 broches dont j’ai oublié les numéros (mais facile à trouver sur le net, en fait c’est une des broches qu’il faut mettre à la masse, le fil vert je crois)

test l’alim avec un trombone tuto ici : www.adnpc.net…

si le ventilos de l’alim tourne pas HS :jap: