Forum Clubic

La mémoire virtuel

commant activé la mémoire virtuel sous vista merci

C’est un truc qui est activé par defaut sur tous les OS.
Donc sauf si tu as expressement desactivé le truc, il n’y a rien à faire de spécial.
Edité le 04/02/2008 à 12:10

quesque les OS merci et je n ai pas desactivé le truc

OS = Opérating System = Systeme d’exploitation

Windows , Linux, MacOS sont tous des Systemes d’exploitations

si tu n’as rien desactivé alors la mémoire virtuelle est deja active sur ton systeme (normalement)
Edité le 04/02/2008 à 12:16

le probléme quand je veu lancé le jeux juiced il me dit d’ activé la mémoire virtuel et sa je c est pas ou allé pour voir si elle est activé ou désactivé

A priori ce n’est pas un problème matériel mais Windows, je déplace :wink:

je n ai pas compri merci

clic droit sur l’icone du poste de travail => proprietés => reglages avancés du systeme => Onglet “Avancé” => options de performances => Onglet “Avancé” => Mémoire virtuelle … ouf :paf:

le poilu j’ai fait ce que tu as dit mais cela ne change rien sa me fait toujour le meme probleme :frowning: