Forum Clubic

La fréquence de mon processeur n arrete pas de varier intel E8400

Bonjour j ais un E8400 sur une striker 2 extreme
mon coeff multiplicateur n arrete pas de varier ainsi que la fréquance de mon processeur.
est ce qu un processeur en panne peut varrier ainsi ?
merci de votre aide

C1E support dans le bios :paf:
quand ton processeur n’est pas utiliser le coefficient baisse pour diminuer la consommation electrique… donc si le coefficient baisse la fréquence aussi. en général, c’est un coefficient qui diminue de 33%
Edité le 30/05/2009 à 18:59

+1 avec kelu

+10 avec Kelu aussi

Salut !
Oui, ça peut arriver (surtout que GTAIV a été optimisé avec les pieds !!!)

Bien parlé Dante “pour le GTA 4”
Sinon désactive le EIST au moins tu aura toujours ta fréquence maximale :neutre:

merci à tous d avoir répondu.
la frequence passe de 3ghz à 1999 Mhz ce qui fait dans le 33 % comme indiqué .le probleme est que si je veux désactiver le systeme d économie d energie sa ne marche pas du moins la frequence baisse toujjours.
comment faire pour que mon processeur reste toujours à 3ghz
ma carte mere une asus striker 2 extreme .
car je ne trouvepas de fonction C1E dans mon bios merci d avance

Si tu n’a pas de C1E dans ton bios alors, regarde si c’est marquer EIST et si c’est marqué, alors désactive le.
Aussi met ton Windows Vista (si tu à Vista) en performance maximale ^ ^)

sinon regle manuelement ton pross mais il est conseiller de garder cette option

finalement j ais fini par trouver CE1 (dsl )
mais la frequence change toujours (cpu-z)

une autre idée ?
Edité le 30/05/2009 à 21:00

Sa te dérange tant que sa ? Tu sais sa change rien au perf :neutre:

Tu dois avoir une autre ligne “EIST support” dans le Bios.

Mais pourquoi vouloir absolument désactiver ces fonctions?

merci j avais une autre fonctions dans le bios ainsi que ai suite qui était activé ^^
pourquoi vouloir absolument désactiver ces fonctions ??
c est pour voir si tout marche bien sur ma configue je viens de faire une reinstallation,et dans certain programme qui demande beaucoup de ressource cpu mon pc restait à 2ghz ( supreme commander fsx etc…)
et la le pc turbine sa fait du bien ^^
voilà je vous remercie à tous
Edité le 31/05/2009 à 03:31

Réactive tout et fais un coup de OCCT :wink: et dis nous si ton CPU reste a 2Ghz :neutre:

avec occt le cpu n arrive pas à 3ghz il reste à un peu plus de 2

pendant la 1ere minute ou quand le processeur est à 100 % d’utilisation ?

avec les options activé il ne monte pas à 100% dans occt "meme avec fsx qui demande beaucoup au cpu "
pour l instant j ais désactivé les options. l ordinateur turbine ( dommage pour la planete…) je vais tester avec “Ai suite”

au bout de 10 minutes de OCCT, ton processeur tourne pas à fond ?

C’est plus que bizzare car moi direct il était à 100% en fréquence max la première fois :neutre:

Ta vraiment un problème quelque par mais aussi un problème très étrange.
Edité le 01/06/2009 à 20:39

oui je pe pense que c est les options d économie. je vais voir avec un ami qui a aussi une striker 2 extreme s il a le meme probleme