Forum Clubic

L'ecran reste en standby quand je demarre le PC

Hello tout le monde,

Je viens de monter un Pc et j’ai un petit souci quand j’essaye de demarrer la machine.

En effet lors de l’allumage, le pc se met en route mais l’ecran reste en standby.

le materiel est le suivant:

  • P4 1.7Ghz
  • Carte mere MSI PT8 Neo-V
  • Carte graphique Asus V9520TD
  • DDR 1Gb DDR400 (PC3200)
  • DVD±RW + DVD Liteon
  • HDD 40Gb Maxtor

Est ce que la carte mere et la carte graphique sont en conflit etant donne qu’elles ne sont pas du meme fabriquant ???

Merci pour votre aide

non pas du tout,sa n a rien a voir :wink:
verifie deja tes branchements :carte graphique au monitor,…

l ecran est neuf?
t en as un autre pour tester aussi?

tout est ok, j’ai teste l’ecran sur d’autre pc est il fonctionne nikel

bon ba tout marche alors?

ben non toujours rien

meme verifie le branchement de la carte sur la carte mere et tout est ok

j’ai meme regarde si le ventilo de la carte tournait et effectivement il tourne, j’y comprend plus rien, c la premiere fois que ca m’arrive…

rien a faire qu’il y aille la ram ou non le pc ne bip pas

branche bien le speaker, et j’ai eu un cas similaire l’auter fois, résultat le clavier avait un faux contact, donc débranche tout et démarre ton pc sans rien, juste l’écran.

j’ai rien mis sur la carte mere a part la carte graphique est toujours rien.

j’entend juste faire un “tic” a la place du bip (teste le branchement du cable du speaker dans les deux sens)

j’arrette de me battre avec cette machine pour aujourd’hui, je testerai toutes les pieces sur un autre pc demain.

en tout cas merci a tous pour votre aide

A+