Forum Clubic

Knoppix: Internet possible avec sx500 et cd boot ?

Salut !
Je test actuellement knoppix. (en version bootable, pas en installation)
J’ai un modem routeur sx500, et je n’arrive pas a acceder à internet.

ca doit venir du fait qu’il faut mettre les DNS de mon FAI dans le fichier /etc/resolv.conf

le probleme, c’est que je ne peux pas enregistrer les modifs dans ce fichier.
J’ai essayé en root, mais une fois logger, je ne peut rien faire. (je ne peux pas me deplacer pour aller ecrire dans resolv.conf

Ps: j’accede bien à l’interface de mon routeur.

Merci pour votre aide.

finalement, internet fonctionne, mais c’est tres tres lent…

ca vient de quoi ?

ça peut venir de pleins de choses, tu as testé des pings vers plusieurs adersses, et vers les IPs correspondantes ? si les ping vers une adresse sont longs à commencer c’est un problème de DNS

Sinon pour les DNS dans le resolv.conf, ça devrait se régler tout seul via DHCP, tu utilises bien ce protocole pour configurer le réseau ou tu as tout fait à la main
?

si tu as un routeur normalement tu as juste a configurer le réseau sur ta knoppix via l’outil graphique et ca roule

peut etre que ta machine n’est pas assez puissante et que c’est la knoppix qui rame

avec mon sx500 (routeur olitec) aucun probleme,verifier les dns et surtout l’ordre dans la conf

Je ne suis pas en dhcp. J’ai tout fait a la main.

en ce qui concerne les dns, je suis chez Free.
J’ai essayé avec 2 types de dns.

comme sous Windows:
212.27.32.176
212.27.32.177

en suivant la doc sur free.fr:
217.27.32.5
213.228.0.168

Bon, de toute facons, je ne pourrais pas re-tester avant quelques jours…

autre chose concerant knoppix: On ne peut pas mettre plus que 1024*768 ?
parce que j’ai un 21 pouces… (Digital)

J’ai aussi l’intention de remplaver ma mandrake 10.0 par ubuntu, car sous mandrake, je ne peux pas depasser 76Hz en n’importe qu’elle resolution. C’est un peu genant car ca clignote legerement. (sous windows, je suis à 85Hz, et c’est nettement plus agreable pour mes yeux)
Est-ce que j’aurais le meme probleme sous Ubuntu ?(par defaut, sans installer d’autres drivers) Ou en installant le driver linux pour ma CG (GForce 4 ti 4200) ?

Merci

eh bien tu devais essayer, le DHCP est fait pour ça …

matt2023 : MDK ou Ubuntu, il faut que tu configures bien ton fichier /etc/X11/xorg.conf :p.

Tu auras certainement les mêmes problèmes, les distributions utilisent les mêmes logiciels (pas forcément dans les mêmes versions), donc changer de distrib ne résoud quasiment jamais un problème

ok, merci, j’essai ca dès que possible.

et à propo de la resolution de knoppix (non installée)? on peut mettre plus que 1024*768 ?
Si oui, comment ?

Merci