Forum Clubic

Kit alte lansing vs4621, caisson non détécté sur pc

Bonjour, bonsoir à tous,
Voilà j’ai acheté un kit son avec caisson il y a quelques jours, et sur ma console et sur mes lecteur potable l’ensemble fonctionne a merveille, mais sur l’ordinateur par contre c’est une autre hsitoire, le caisson est pour ainsi dire inxistant ce qui fais que j’écoute le son que sur mes aigus.

Donc j’ai essayer d’aller dans les reglages des paramettre du son , pour acceder au paramattre de ma sortie audio avec ceux du kit, et j’ai acitver le booster de basses, cela n’a rien changer.
J’ai ensuite essayer de regarder dans mes parametrages et j’ai seulement les deux satelittes qui s’afichent donc je ne sais pas.

Si quelqu’un pense pouvoir m’aider, Merci d’avance !

Bonsoir Flav120,
C’est normal que ton ordi ne voit pas le caisson, il est considéré comme étant un kit stéréo … :neutre:

Peux-tu nous dire quelle est ta carte son (ou ta puce son sur ta carte-mère) ?

Bonjour Palou, merci de ta réponse,
je ne suis pas sure de l’information donc je te donne le site ou il y a l’rdi, oui j’ai cu comprendre qu’il le prenais jusste pour un kit stéréo mais je ne peux pas le changer.
www.toshiba.fr…
Edité le 07/10/2013 à 16:27

Ce serait quand même curieux qu’il fonctionne en stéréo sans tenir compte de la présence du caisson de basses :etonne2: j’ai eu pendant longtemps un kit 2.1 qui a servi sous Win95/98 et XP avec différentes cartes son et le caisson a toujours fonctionné :neutre:

Je trouve ca etrange aussi, mais pourtant je n’ai pas d’autre option…

Bonjour,

Quelles connexions ???

Comment ca?
Du caissona l’ordi ça asse par une auxiliaire jack double male

Qu’appelles-tu “une auxiliaire jack double male” ???

Je me le demande aussi,puisqu’il n’y a qu’un jack stéréo 3,5mm à brancher entre la source et le caisson : “main input” si j’ai bien compris,“left” sert à brancher le satellite gauche qui a un jack et “right” le satellite droit via un câble propriétaire ^^

www.lemondenumerique.com…

D’après le lien de Blackalf, l’ampli serait relié à la carte son par un simple cordon min-jack stéréophonique ; très fort pour du 2.1…

Si c’est bien ça, alors ça veut dire qu’il y a un système de bidouillage du son au niveau de l’ampli (filtre passe bas ou autre).
Et cela voudrait dire que c’est totalement indépendant de l’appareil qui lui est connecté. :neutre:

Ce que je veux dire c’est que j’ai un cordon jack avec a chacune des extrémités un embout jack 3,5 male, oui tu as trois prise, satellite droit sattelite gauche, entré auxilliaire plus un bouton ON/OFF.

Donc Jacky67 ca viendrait de l’ordi c’est ce qu’il me semble mais je n’arrive pas à trouvé pourquoi…

C’est bien ce que j’entendait en parlant de mon ancien 2.1 connecté lui aussi avec un simple jack stéréo sur une sortie de la carte son :wink:

Donc si ca ne marche pas c’est au niveau du filtre dans le kit que le probleme se situe :neutre:

Je pense que cela vient plutot de mon lecteur, car lorsque je regarde des films dessus il est bel est bien actif…
Windaub 8 …

Bonsoir si je peux aidé j’ai un kit logitech 2.1[quote=“Flav120”]
Ce que je veux dire c’est que j’ai un cordon jack avec a chacune des extrémités un embout jack 3,5 male, oui tu as trois prise, satellite droit sattelite gauche, entré auxilliaire plus un bouton ON/OFF.

Donc Jacky67 ca viendrait de l’ordi c’est ce qu’il me semble mais je n’arrive pas à trouvé pourquoi…
[/quote]

Dommage… J’ai un kit LS 2.1 de chez logitech mit un moment a comprendre qu’il fallait le branché la petite prise verte
Sur la prise casque avant de mon pc pour que le caisson puisse marcher
:smiley:

Comme quoi des fois les modes d’emploi :super: