Forum Clubic

Kit 5.1 Logitech: son des enceintes arrières très faible

Bonjour,
J’ai un son très faible sur les HPs arrière, puis-je connecter sur la meme prise ces enceintes, pour obtenir le même volume? où comment puis-je m’y prendre coté software?

Merci !

Salut,

Ajuste dans windows les paramètres de son sur: 5.1
panneau de configuration
sons et périphériques
paramètres avancés

a+

ou regarde dans tes driver audio

tu pourra peut etre monter le volume des hp arriere ou les raprocher de toi sous forme de graphique

si il ne s’agit pas de sources 5.1 a la base c’est normal aussi

Salut,

Je suis déjà en 5.1 sur windows, quand je fais les tests, avec le logiciel avec les enceintes, ca fonctionne “fort” sur l’enceinte de arrière gauche, mais l’enceinte arrière droite, j’ai l’impression qu’elle ne fonctionne pas, mais c’est un autre problème.

Ça ne mets toujours pas “fort” pendant les films

Aussi, pour des musique 2.1, est-il possible de configurer pour que ca sorte de toutes les enceintes?

Merci d’avance !
Vincent

Bonsoir !!

les HP arrières sont au max… donc ce n’est pas ça :smiley:
D’ailleurs, je pense que j’en ai une des deux qui aurai cramé… elle ne sort plus aucun son, je dois vérifier un branchement…

Vincent
Edité le 18/01/2009 à 21:57

pour les tester

inverse tes jack arriere et avant

pour les film :si c’est du divx il arrive souvent que le flux arriere soit faible

pour la musique
regarde si dans ton driver tu n’as pas une options pour forcer le son sur les 5 HP


au passage : avec la telecommande tu n'as pas les option stereo , surround , 5.1 si tu as cela avec de la music passe la telecommande en 5.1 cela force tout les canaux : enfin c'est comme cela avec mon kit altec

C’est surtout pour le branché sur la TV cet adaptateur :jap:

Coucou !!

J’ai trouvé ! en faite, ce sont mes rallonges !! ca plante tout le son ! sans rallonge, ca marche très bien !! quelqu’un aurai une idée, car j’ai besoin de mes rallonges RCA !!!

prend en de meilleurs qualité

vire ces rallonge pourri, est prend du cables et des fiches de qualité .

edit:grillé :smiley:
Edité le 19/01/2009 à 19:06

Il lui faut du jack 3.5 :jap:

Sur ce coups la, c’est bien du RCA qu’il me faut… mais le câble d’origine des HP, plus les rallonges blindés, je suis sur d’avoir une bonne sortie? pcq elles coute chère…

Vincent

C’est les quels X530 ou G51.

C’est fait expres, Vista gère le son via DirectX, XP via le matériel donc vista n’utilise que le 5.1 sur des sources 5.1, sur une source stéréo juste les deux de devants marche.

Sur XP tout marque (5.1) sur tout.

Il y a normalement un option de “remplissage” pour activer la fonction (forcer) 5.1 sur vista, chipote les options de ta carte son.

Je doute qu’il ait besoin de cable aussi haut de gamme.

Surtout que si j’ai bien compris le post d’origine, on fait fausse route complet …


[quote="bdx-77"] Bonjour, J'ai un son très faible sur les HPs arrière, puis-je connecter sur la meme prise ces enceintes, pour obtenir le même volume? où comment puis-je m'y prendre coté software?

Merci !
[/quote]
Tu as quelle distance entre toi et les enceintes avant et toi et les enceintes arrières?


Il ne sert a rien de proposer un adaptateur pour "doubler" le son stéréo sur les enceintes arrière, ce n'est pas ce qu'il recherche, de plus la plupart du temps, dans les options des cartes sons moderne il existe une case à cocher permettant de réaliser cette duplication de manière logicielle, pas besoin d'acheter je ne sais quelle adaptateur ou câble. :jap: Edité le 19/01/2009 à 21:04
  • 1 y’as un logiciel pour cela fourni avec.

D’abord, les entrées de ton kit c’est quoi? 3 entrées de différentes couleurs?

Oui :wink: (j’ai les X-530 mais c’est pareil :jap:)

pour faire simple
quelle carte son as tu? ou chipset son

Pour faire encore plus simple, c’est quoi exactement les câbles que tu souhaites rallonger, parce que j’ai l’impression que c’est un peu confus tout ça :confused: (normalement tu as un ou plusieurs câbles entre le kit et le PC, puis d’autres câbles pour aller à chaque enceinte).

Si tu souhaite rallonger les cables qui relie l’ampli aux enceintes, il s’agit tout bêtement de câble conducteur en cuivre je crois, enfin sur mon Z5500 c’est le cas (c’est le type de connection vers des “vrais” enceintes quoi).