Forum Clubic

K7NCR18G boot probleme - probleme de boot avec Leadtek K7NCR18G

Bonjour,

j’ai un probleme que je pense deja connu, mais je n’ai trouve aucune solution.

J’ai une carte mere K7NCR18G-PRO, avec un proc AMD et une Nvidia 2.

De temps en temps, (surtout a froid) le Bios ne demarre meme pas.
C’est a dire que tout s’allume, Ventilo, disque, CD etc …mais rien n’apparait a l’ecran.
Apres plusieurs tentatives, ca fini par demarrer.

Ensuite, au chargement de WinXP, lors de la sequence de boot, XP s’arrete de booter, mais sans redemarrer, ni arreter le PC. On reste avec un ecran noir.
J’ai mis a jour le BIOS, mais je ne sais pas si c’est le bon.
Et rien ne change.
Je desespere je ne trouve pas.
Merci de votre aide.
Pierre.

Si avant tout marchait nickel et que maintenant ça te le fait je dirais que c’est la cm qui lâche, voire le cpu ou bien même l’alim…essaye voir de tester avec une autre alim genre fortron ou de marque :neutre:

Bonjour,

J’ai le même problème, pouvez-vous indiquer si vous l’avez résolu et comment?

Merci :pt1cable:

Salut,
j’ai envoyé un mail au constructeur, et vraisemblamement c’est un probleme connu.
Ce serait certains condensateurs de la carte mère qui seraient grillé.
Ils sont situés juste a coté du radiateur du CPU.
Verifies s’ils sont en bonne état ou un peu marron.
Moi perso c’etait ca !

Pierre.

Salut,

Merci pour ta réponse rapide.

je viens de vérifier mes condos et effectivement, il y en a 2 qui sont légérement marrons sur le dessus.
Donc si je comprends bien ma carte mère est HS.

ça se vend encore des cartes mères pour Athlon 2400+???

UP :bounce:

http://www.ldlc.com/fiche/PB00025548.html
Avec vidéo intégrée :wink:

Bonjour et merci pour vos réponses.

En recherchant sur le net, j’ai également trouvé cette carte
http://www.rueducommerce.fr/Composants/Car…mpron-Duron.htm

Qu’en pensez-vous?
l’AsRock K7NF2-RAID est-elle mieux que l’ASRock K7S41GX ou pas?

Le nF2 Ultra 400 était le meilleur chipset pour socket A.
Va pour celle-là alors :wink: