Forum Clubic

Jouer à Kult Heretic Kingdoms sur Xp+SP2 - Retour sous Windows dès lancement du jeu

Bonjour,
J’ai un souci à vous soumettre.
Voilà j’ai ressorti du placard le rpg en 3D Iso ‘‘Kult Heretic Kingdoms’’. Je l’ai installé sur le PC de mon fils (Athlon XP 2400+, 1 GO ram, HD Maxtor 120 Go, Geforce 6600GT 128 Mo, DirectX 9.0c) sans problème mais dès que je lance le jeu, j’ai un retour sous Windows avec le rapport d’erreur habituel et incompréhensible. J’ai vu sur le net que ce jeu n’aimait pas trop DirectX 9.0c, je l’ai donc désinstallé avec DirectX Ripper puis j’ai installé DirectX 9.0b même problème, puis j’ai installé DirectX 9.0a même problème, puis j’ai installé DirectX 9.0 même problème, puis j’ai installé DirectX 8.1 même problème…
Aussi je ne sais que faire pour que mon fils joue à ce jeu.
Si quelqu’un a une idée ou a rencontré la problème et l’a résolu, merci d’avance de votre aide.
Cordialement.

Tres bizzare pour un jeu sortit en 2004, je n’ai pas vraiment de solution, un patch peut etre qui corrige ce probleme, mais la :confused: .

J’ai essayé les cinq patchs officiels 1.1, 1.2, 1.3, 1.4 et 1.5 et c’est toujours le même problème.
Par contre j’ai un vieux PC en XP-SP1 et là le jeu marche. Et si je l’upgrade en SP2, plouf plus rien ne marche…

Le probleme vient donc de la, le jeu n’est pas optimise pour le SP2 de XP, c’est pareil pour les jeux sortit il y a dix ans et qui ne fonctionne pas sous xp, ce qui est vraiment dommage :confused: mais si aucun des patchs ne resoud ce probleme la seule solution c’est d’y jouer sur un pc equipe du SP1 de XP.