Forum Clubic

Jeux sur compte limité

Bonjour,

Je voudrais que mes enfants qui ont le compte limité puissent jouer avec les jeux qui sont installés sur le compte AD.
J’ai essayé de les installer sur le compte limité mais çà ne va pas , et de les installer aussi dans les dossiers partagés mais çà ne va pas non plus.
Pourriez-vous me dire si c’est possible, et comment faire . Ce serait bien pratique pour eux… Merci.

Tu dois installer le jeu sur ta session, et ensuite creer un raccourci (clic droit sur le fichier .exe , creer un raccourci) sur le bureau de vos enfants, accessible via poste de travail / disque local (C:) / documents and seetings / nom de compte sur lequel vous voulez jouer. Il apparaitra dans ses documents, ou sur le bureau de la session cible.

Même réponse : tu installes les jeux avec un compte administrateur, et normalement ils fonctionnent depuis un compte limité.
Et si le jeux est bien fichu, il a mis à jours le menu démarrer et le bureau de “All Users” (ou il pose la question).

Je suis désolée mais çà ne marche pas non plus, Je dois faire un copier coller, car si je clic sur créer un raccourci il se crée en dessous et je n’ai pas le choix pour l’envoyer là ou je veux. ?? j’obtiens cette fenêtre;
Le composant comdlg32.ocx ou une de ses dépendances n’est pas correctement enregistrées un fichier est absent ou incorrect.
Merci pour votre aide.

Comdlg32.ocx est une librairie de type ActiveX qui permet à certains logiciels d’utiliser des boites de dialogues Windows pour des opérations telles que l’impression par exemple.

—> Avec l’Explorateur Windows vérifie la présence du fichier comdlg32.ocx dans le dossier Windows/System32 en ayant pris soin de faire apparaître les fichier cachés. (pour les faire apparaitre , outils / options d’affichage / onglet affichage , cocher “afficher les fichiers et dossiers cachés”.

—>Si ce fichier est absent ou considéré comme obsolète télécharge le ICI et copie ce fichier dans Windows/System32 .

Fais ceci , après tout fonctionnera correctement :wink:
Edité le 22/12/2007 à 15:26

C:\Windows\System32, et non “System” tout court, hein ! :wink:

Wai , excuse ^^ .
J’ai édité mon message :super:
Edité le 22/12/2007 à 15:27

Je viens de vérifier le fichier est bien dans système 32 je ne pense pas que ce soit cela qui bloque.Comment faire alors?
Merci