Forum Clubic

Jeux qui rame avec une 4870 1go

salut a tous!
voici ma configuration
processeur core 2 duo e6750 2.66ghz
carte mere gigabyte p31 ds3l
carte graphique saphirre hd 4870 1go
mémoire 2x1go ddr2 800mhz
hhd 1To hitachi sata2
alimentation 650w cooler master
et je suis sous vista 32 bit sp1 et le jeu rame et totalement injouable alors qui sous xp il marchai tres fort en ultra comment ça c’explique sachant que j’ai telechargé les derniers pilote pour ma carte graphique pour vista (je joue en maximum 1680*1050)

Peut être un manque de ram, 2go sous vista pour jouer c’est un peu limite avec les jeux actuels

mais avec un manque de ram est-ce que il va etre totalement injouable moin de 1 fps je sais pas, vraiment ça me rend fou j’ai acheter la 4870 a 200euro et maintenant je peu meme pas jouer correctement au jeux du moment

Ben désinstalle les pilotes, puis réinstalle les derniers pilotes.

En les téléchargeant sur le site tu as peut-être pris les mauvais par mégarde.

Vista à jour ?

La 4870 marchait sous XP ? Ou c’est lors du passage à Vista que t’as investi dans une 4870 ? As-tu bien branché les 2 prises entre la cg et l’alim ?

Anti-virus ?

non ça marchai trés bien sous xp avec la 4870 et au passage a vista que ce probleme s’est manifesté (j’ai désinstallé/réinstallé le jeu et rien) les pilote je les ai telechargé de www.ati.com

heu et le jeu c’est quoi ?
le passage XP -> c’est un upgrade ou une instal propre ?

installation propre(avec meme un formatage au passage)

comme le demande bossLINDROS… Avec quel jeu ca rame comme ca ?

Et est-ce que cela le fait avce d’autres jeux/programmes ?

+1 manque de ram …
4870 512 mo ou 1Go ?

T’as lu le titre au moins :heink:

Vérifie les températures de ta carte, de ton processeur. Sinon le mieux je pense serait de mettre 3go de ram. Sinon avec kel jeu tu ram? si c crysis et que tu as tout mis à fond avec tt les filtres et tt c’est normal, après si c cod 4 là c’est moin normal

oups désolé, j’ai fais plus attention à son orthographe exécrable qu’a ce qu’il avait indiqué :wink:

slt
mise à jour des pilotes de la carte mere ?

pour la carte meme seulement la carte son ;
le pilote de la carte graphique est a jours.
le jeu qui c’est warhammer 40k dawn of war 2

bin faut au moins installer les pilotes du chipset

non le l’ai installer mais pas mis a jours

moi je suis d’avis que le processeur est un peu trop léger, 2Go étant correct pour jouer (à moins de jouer à crysis warhead).

Regarde les programmes qu’il y a d’actif puis fait un cleanup dans msconfig

Au fait, ta pas été mettre une version de windows vista pourri (genre “supposément” alléger )

DoW2 est pas si gourmand que ca et il le faisait tourner à fond sous XP :neutre:

+1…
ou à l’inverse une version qui sert à rien (genre Vista ultimate :ane: )

j’ai overclocker mon proceseur de 2.66 a 3.2ghz et rien! et pour la version vista j’ai installé vista sp1 et c’est la version de base