Forum Clubic

Jeux en reseau local wifi

Salut a tous. Decidement le wifi c’ est la grosse galere. Je n’ arrive pas a jouer en reseau local avec mon wifi :/. Tout ce passe bien, j’ arrive a parler sur msn, surfer sur internet avec les 2 PCs en meme temps, mais lorsque je lance une partie local. Le wifi se deconnect aussitot …
Un exemple : Je suis avec le pc client sur internet depuis plus d’ une heure, un ami lance une partie en LAN sur rise of nations. Jusque la je suis toujours connecte, je lance donc rise of nations, et la deconnexion …
J’ espere pouvoir avec votre aide, merci d’ avance. :jap:

[:mat1032]

ça deconnecte la liaison Wifi ou la connexion internet ?

C’ est le wifi qui deconne. Et je n’ ai pas besoin d’ internet … C’ est juste un reseau local …
Snif :’(

:sweat:

étrange … à part une sorte de “surcharge” du reseua Wifi … là j’vois pas

ça le fait avec tous les jeux?

Oui avec tt les jeux, meme les plus vieux (du type cs) … Pourtt mon debit est tt le temps en 54 mbits …

on va essayer un “test”

lance plusieurs ping avec l’option -t et en faisant varier la taille des paquets ( -l puis nombre <1500)

lance en plusieurs en meme temps … 3 voir 4… p-e meme plus.

On verra si ça saute ou pas…

Je fais ca sur quel pc ? n’ importe ?

qu’importe…

tu peux meme le faire sur les 2 :wink:

et why not les 2 en meme temps

donc je tape ceci : ping 192.168.0.3 -t l 1500 ? 192.160.0.3 etant l’ îp du pc sur lequel je ne suis pas .

Merci :jap:

1500 c’est la limite superieur … ça risque de “coincer” … commence plutot avec 1300 voir 1400 :wink:

ah oui: -f pour qu’il ne fragmente pas les paquets :wink:

Donc voila j’ ai fait ce ceci : ping 192.168.0.3 -t -f -l 1400 et il m’ affiche sans s’ arreter :
Reponse de 192.168.0.3 : octets=1400 temps 145 ms TTL=247

Le temps change a chaque fois, ca varie entre 145ms et 200ms

Je suis allez jusque a 1432 toujours la meme reponse mais a partir de 1433 il me dit : le paquet doit etre fragmente …

Hum, un ping supérieur à 150ms en wifi, c’est plutôt signe d’un signal (très) faible. Donc si le lien physique se perd et se reconnecte très vite, rise ne doit pas apprécier des masses. Essaie de rapprocher l’access point des machines. Et regarde bien la qualité du signal.
Une bonne connec wifi ne doit pas dépasser 50 ms en réseau local.

ok je reesaie
(Les 2 PC etait a 20 m avec une porte quand je l’ ai fait)

Part4 -> inutil de monter la taille :wink: on n’est pas là pour relger le MTU :wink:

à la riguer mntnt essaye sans le -f -l xxxx et regarde la stabilité de la valeur du ping …

Je fais ping 192.168.0.3 -t -l 1400 et il me dit tjrs la meme chose :confused:
Alors ca peut venir d’ ou docteur ? :jap:

ça dis que ton ping est bcp trop elevé et que çe ne m’etonne pas que cela decroche.

as-tu lancé plusieurs ping simultanée ?

pas de pertes de paquets ?

Plusieurs ping simultanés ne change pas grand chose. Et je peux faire quoi pour y remedier ? :’(