Forum Clubic

Jeux en 1920x1080 sur hitachi TX200

Bonjour,

> http://www.pixmania.com/fr/fr/173719/art/h…html?srcid=12&

J’avais déjà, il y a quelques temps, soulevé - sans grand succès malheureusement -le problème suivant : comment obtenir un affichage net du bureau Windows à partir d’un PC en 1920x1080 sur un vidéoprojecteur HD Ready ???

Je sens vos commentaires déjà poindre, alors je les arrête tout de suite : oui, je sais que la matrice de mon appareil (Hitachi TX200) est de 1280x720, et oui je sais que, en théorie, les meilleurs résultats sont obtenus dans cette résolution. Ne vous inquiétez donc pas, je regarde mes films en 1280x720.

Cependant, je fais aussi beaucoup de jeux vidéos. De même, je choisis généralement une résolution de 1280x720, à laquelle j’ajoute un filtrage anti-aliasing pour avoir un rendu vraiment propre (plus d’effets d’escalier, etc…). Problème, certains jeux sont incompatibles avec l’anti-aliasing (c’est le cas de Call Of Juarez, Ghost Recon Advance Warfighter, ainsi que d’autres titres utilisant l’HDR) : la seule solution pour avoir un rendu parfait est alors de monter en résolution. Je pense que ma config doit pouvoir me le permettre, d’autant que je suis passé à la 7950GX2…

Mais mon Hitachi TX200 fait des siennes et n’arrive pas à afficher quelque chose de correct lorsqu’on lui envoie du 1920x1080 depuis le PC (je tient à préciser que ca marche en revanche parfaitement depuis la xbox 360, que j’ai réglée sur “1080i” et qui donne ainsi les meilleurs résultatsà mes yeux). Ce problème (qui se manifeste par une image étrangement mal définie, qui bouge à moitié…) n’est pas nouveau, je l’ai constaté dès l’achat de l’appareil, il y a trois mois.
J’aimerais donc savoir si il y a moyen d’obtenir un affichage propre en envoyant du 1920x1080 au TX200 (qui est présenté comme étant parfaitement compatible avec cette résolution).

Merci d’avance.

Précision : mon vp est relié au PC via un cable DVI> hdmi

Avec ta XBox360 tu envoies une image en 1080i, mais, si je ne me trompe, avec ton ordi tu envoies du 1080p et c’est certainement ça le problème, non ?

Je ne vois pas trop pourquoi, puisque dans les deux cas le TX 200 downscale le signal de 1920x1080 points que je lui envoie en un signal de 1280x720 points progressif.
Mais ca peut être une piste… comment envoyer au vp un signal entrelacé, dans ce cas ?