Forum Clubic

Jeux cesse de fonctionner (page 2)

je pense que j’ai trouver le problèmes pilotes (11) a installer dont les intel carte réseaux etc donc je vous tien au courant merci et a bientot

Bonjour, tout mes drivers sont désormais a jours mais les jeux cessent encorte de fonctionner

Que se passe-t’il au juste quand tu lances un jeu ? il plante immédiatement ou il tourne un moment avant de crasher ? et s’il tourne un peu avant de planter,est-ce que c’est correct ou ça rame ?

Perso,vu l’indication bizarre dont je parlais en page 1,je vérifierais quand même que les fréquences de la cg passent bien en mode 3D :neutre:

Installes Gpu-Z ,cliques sur l’onglet “sensors”,cliques sur chaque valeur pour afficher “max”, laisses tourner en tâche de fond et lances un jeu…quand il aura planté tu verras les fréquences atteintes en jeu :wink:
Edité le 30/09/2013 à 17:34

je peux jouer 2 heures comme il peut planter au démarrage du jeu après qu’il est planter une fois il plante a chaque démarrage je ne peux plus jouer pendant un temps.
Ensuite au bout d’un temps indéterminé je peux jouer à nouveau pendant un autre temps indéterminé et sa replante et je ne peux plus jouer car ça replante au démarrage etc

[Photo supprimée]

Voila apres le crash ce qu’il y a sur le Gpu-z

le jeu n’as pas fonctionner plus d’une heure il y avais une maj a faire et j’ai redémarrer le pc en observant des choses au démarrage le jeu a fonctionner que 25/30 min
Edité le 01/10/2013 à 11:29

Tout à l’air correct :neutre:

Si tu peux parfois jouer deux heures sans problèmes,je pense qu’on peut exclure une surchauffe ou un problème de la cg…je n’ai pas d’idée sur la cause du problème :confused:

Et le memtest ?

ben il faut que je boot l’ordi avec ma clé usb (bootée) mais j’ai peur de faire une connerie et ne plus pouvoir accéder à quoi que ce soit

Il suffit juste de régler la séquence de bios dans le boot de telle sorte a mettre la clé usb en premier.

Une fois le memtest effectuer, tu retournes dans le bios et tu mets le disque dur en premier a nouveau.

Et une fois le memtest lancé, tu n’as plus rien a faire a par appuyer sur echap si tu souhaites arrêter le test.

Rien a faire il ne detecte pas la clef usb oui elle est booté autre solution de plus la ram sa m’étonnerai fortement que ce soit ça

Pourquoi ça t’étonnerait que se soit du a la ram ?

Si tu savais ce que la ram peut provoquer comme bugs…

Vu que tu n’arrives pas a faire le memtest, essayes alors chaque barrette séparément.

Edit: Par rapport a ton premier post, est ce que c’est un pc que tu viens de monté ou ça a déjà fonctionner correctement ?
Edité le 05/10/2013 à 14:18

alors je ne viend pas de le monté ça a était fait par des professionnel mais il a toujours eu ce bug

voila j’ai tester ma mémoire avec win et rien de détécter