Forum Clubic

Jeu qui ce lance pas

Bonjour,
j’ai telechargé la démo de Burnout™ Paradise The Ultimate Box sur clubic est quand je lance le jeux il me dise " burnoutparadise.exe a renconter un probleme et doit fermer.

mon pc a la configuration minimale

Athlon x2 2.2ghz
AtI radeon x1650 pro 512 mo
1gb de ram

pouvez-vous m’aider S.V.P
Edité le 11/02/2009 à 18:16

Tu est sur Vista ?

non windows xp sp3

J’ai l’impression que ce SP3 fait que planter !! Depuis que je l’ai mis j’ai des bug à gogo sur mon PC avec des problèmes à lancer des exécutables ! En plus de cela j’ai tout le temps des bug avec Internet Explorer du style “sysfader.exe…iexplorer …”

je pense repasser a sp2

D’une Aurelien-xp, vérifie la version des pilotes, la dernière version est pas forcément la plus stable, et deux, Meczencool59, utilise Firefox plutôt que internet Explorer, le mot Microsoft va avec bug moins on se sert de logiciel Microsoft, mieux ont se portent ^^

Donc tu tournes sur autre chose que Windows ? :stuck_out_tongue:

Ca fait des années que j’utilise IE sans gros problème…et quand j’ai eu du mal à accéder à certains sites,ça n’a pas mieux marché avec Firefox :neutre:

Récemment,j’ai eu des soucis d’occupation mémoire (1 Gb !) et de plantage avec IE,mais ça a disparu tout seul et je crois que mon FAI était en cause quelque part

Sinon,pour ceux qui ont le SP3,il vaut peut-être mieux revenir au SP2,vous verrez si ça régle les problèmes :jap: (perso,je suis resté au SP2,après avoir lu pas mal de topics au sujet du 3)

J’utilise FireFox et aussi IE …
Malheureusement FireFox bug aussi de temps en temps avec un message d’erreur me demandant si je veux retourner à la session précédente …

j’ai la derniere version du catalyst ATI v9.12