Forum Clubic

Jeu en mode fenetré et fréquence basse de ma ATI X1950

plop

je joue a wow en mode fenetré et je remarque que mon ati X1950 est underclocké a 500 mhz pour le gpu et 564 mhz pour la ram, alors qu’en mode plein écran les fréquence remonte à leur frequence normale, cad 620 pour le gpu et 900 pour la ram

comment faire pour que les drivers montent les frequences à fond pendant que je joue a wow ?

Je remonte le topic, car j’ai le même soucis, et j’avais laché l’affaire n"ayant pu trouver aucune infos la dessus.
Sur le principe le coupable est simple à trouver, le service qui est en charge de fair le switch 2d/3d est Ati Hotkey Poller, Mais celui ci ne fonctionne que sur les application 3D plein écran.
Donc tous les jeux s’executant en mode fenetré non le droit qu’à la fréquence 2D :frowning:

une solution existe, passer par un logiciel d’ overcloking, (atitool / AtiTrayTool) Fait un profil 2d et un autre 3d et se servir de la detection du logiciel en question pour qu’il fasse les switchs. Ce que jai toujours fait sous windows Xp.

Mais voila cela fait maintenant 3mois que je tourne sous vista64. Et bien sur il faut des drivers signés, et ces petits logiciels bien pratique n’en ont pas. Il y a bien une méthode consistant à désactiver cette vérification au démarer avec la Touche F8, mais innéficace dans mon cas.

Je jouais aussi à Wow en mode fenetré , pour utiliser correctement le dualscreen. Mais depuis vista mon second écran est au chomage.

Donc à tout hasard si quelqu’un a une information pour savoir comment avoir le service ATI hotkey poller, un peu moi feinéant pour qu’il switch en 3d meme sur les applis non en plein écran, ou une piste, je suis preneur.

Petit up :frowning:

J’ai pas bien capté, t’arrive pas a installé ces logiciel (ATITool …)??? Sinon ta essayé avec rivatuner???

je dirais que c’est gentil d’avoir lu le sujet de base et mon post au passage, mais si tu n"as pas compris ce dont quoi je parle, c’est que tu n’aura pas de d’infos interessante (merci du up et reup déguisé)

allez pour l’infos : AtiTool et ATT, utilse un drivers pour acceder directement à la carte et donc gerer les fréquences et les Tensions
Mais ce drivers n’étant pas signé, vista bloque son installation. (et rend donc inutisable n’importe quel utilitaire qui prend les option appronfondis des cartes)

En ce qui concerne Rivatuner, il ne m’interesse pas, car il ne peux pas accéder aux tensions de carte graphique. Pour mon cas (x1900XT), en 2d la carte tourne a 1.175V et passe a 1.425V en mode 3D.

| Carte Graphique | **** | Les Fréquences | V-gpu | V-ram |

| Radeon x1900XT | 2D | 500MHz 600MHz | 1.175v 2.086v |
| Radeon x1900XT | 3D | 625MHz 725MHz | 1.425v 2.086v |

Avec rivatuner je peux forcer les fréquences 3D mais la carte ne sera pas stable Car elle restera avec le Voltage 2D.

C’est bizarre j’ai jamais vu sa!!! Au pire tu essaye juste, tu mais la frequence 2D a la meme frequence que la 3D et si sa plante tampi mais essai (avec rivatuner)!!!

Bonjour,

j’ai exactement le même problème… mais je suis sous windows xp donc a priori je devrais pouvoir utiliser la méthode de SouLRaft… et pourtant je n’arrive pas a configurer les logiciels ATITOOL ou ATT pour lancer le mode 3D meme en mode fenêtré…
donc SouLRaft, si ca ne te dérange pas, pourrais-tu détailler un peu les étapes a effectuer pour que ca fonctionne ?

Merci d’avance