Forum Clubic

Je suis sous ubuntu 9.04 . je voudrais changer la résolution de mon ecran .je fa

je suis sous ubuntu 9.04 je veux changer la resolution de mon ecran je fait>syst>pref>affichage resultat fenetre blanche .
Que faire . Merci

Si tu as une carte de type nVidia ou ATI va dans les logiciels associés (nVidia-settings ou CCC).

Bonjour,
Merci Pb résolu c’est revenu tout seul
encore merci

salut à tous,
je viens d’installer Ubuntu 9.04 et je n’arrive pas à trouver la résolution qui me convienne(barres des taches"hors champs"dans toutes les résolutions testées).
J’ai installé le driver de la CG(Nvidia 8800GT)en espérant trouver ce qui se fait dans le pilote pour Windows,le redimensionnement de l’écran.
Mon PC est connecté à un écran LCD Full HD via un cable HDMI.
Autre problème,pas de son:carte fille Auzentech Xplosion 7.1 Cinema
Dernière précision,j’suis un noob sur Linux
merci pour vos réponses

Si tu utilises les pilotes proprio nvidias, tu n’as qu’à lancer nvidia-settings (paquet nvidia-settings… ), et cliquer sur “Display Configuration” (deuxième ligne à gauche), puis sur le bouton “Detect Displays” en bas à droite, et là, ça devrait être parfaitement réglé.

salut sidi.35,j’ai essayé ce que tu proposes avec les pilotes proprio,rien n’y fait,aucune résolution ne convient rendant le système inexploitable puisque je ne vois aucune barre des taches.
dommage,j’aurai bien testé cet OS mais si j’peux pas configurer la résolution ,j’laisse tomber et retourne sous windaube.

@scud29 (et à toutes les personnes qui ont des soucis de résolution d’écran)

Il est bien entendu évident qu’on ne peut pas vous aider si vous ne nous dites pas :

  • quelle carte graphique vous avez
  • quelle version de Ubuntu/Fedora/Mandriva vous utilisez (ou, encore mieux, quelle version de X.org)
  • quel problème exact vous rencontrez et à quel moment

Salut sidi35,je te renseigne sur les informations que tu demandes:
CG:8800GT
UBuntu 9.04
X Org X Server:1.6.0(release date:209-2-25/build OS:linux 2.6.24.23-Server i686 ubuntu)
mon problème est que je n’arrive pas avoir une résolution qui me permette de me servir de l OS

en espérant que ça indique la source de mon problème

merci

@scud29

Quand tu vas dans Système -> Administration -> Gestionnaire de périphériques, tu as bien les drivers propriétaires Nvidia (180.44) activés ? Je suppose que oui d’après ton premier post.

Peux-tu s’il te plait installer “nvidia-settings” (tu peux le trouver en tapant nvidia dans la barre de recherche de Ajouter / Supprimer, le nom complet est “Paramètres Nvidia du serveur X”. Sinon, tu peux taper “sudo apt-get install nvidia-settings” dans un terminal, ça va plus vite :p).

En ouvrant nvidia-settings, va sur l’onglet concernant l’écran (Display Configuration), clique sur Detect displays, et dis-moi ce que nvidia-settings te propose comme résolutions, et si le nom de l’écran affiché est bien le nom de ton écran (si tu n’es pas sûr, fais une capture d’écran).

Merci d’avance.

Salut sidi,oui les drivers propriétaires nvidia sont bien activés.
Dans nvidia settings,j’ai déjà lancé “detect displays”,mon écran est bien détecté mais les résolutions proposées sont à la ramasse(mini 400x300 et maxi 1280x780).L’écran affiche en natif du 1080p.

J’ai fait une capture d’écran du bureau et la photo obtenue montre un bureau entier,barre des taches commprises.
Le problème est que sur mon écran les barres des taches ne sont pas exploitables puisqu’elles "sortent "de l’écran
voilà,si ça peut t’aiguiller

autre problème:pas de son (Auzentech Xplosion 7.1 cinema)

Dans ce cas, je t’invite à aller chercher les derniers pilotes Nvidia sur leur site web, voir si ça passe mieux.