Forum Clubic

Je suis dans la merde ... après un OC mon 226BW est foutu ...voltage trop haut ?

Salut

voila plusieurs jours plus-tard après un OC sous Turbo V , mon samsung 226BW est rendu l’âme.
Pourtant je ne suis pas OC ,mais suite a l’achat de la GTX 560 et un problème de perf j’ai trouvé bon de la testé pour voir d’ou venait le problème… ((( mais non le problème était le gameosd que je devaiS désactivé)

Maintenant il semble qu’après utilisation du turbo V que mon vcore reste très haut dans le bios ( 1,376v) et dans Cpu z il varie jusqu,a 1,470 ± … ET JE SUIS INCAPABLE DE LE DÉSINSTALLER !

Je possède le X4-640 couplé a la CM M4A78LT-M LE …et maintenant j’ai un nouvel écran que je ne voudrais pas briser!

Que dois faire pour remettre le tout par défault autant pour le bios, la carte graphique et le reste …
J’ai psu de 650w truepower …

ce genre de manipulation peut-il causer un problème sur un écran LCD ?

Merci
Edité le 21/11/2011 à 05:33

Salut,

Déjà fait un effort de syntaxe et de structure on ne pige rien à ton post mais pour faire simple je ne vois pas comment un oc cpu peut griller un écran…
A moins d’être brancher sur la sortie de la carte mère et que celle-ci crame l’écran ce qui me semble peu probable.

Edit : Faire de l’overclocking via logiciel ca ne vaut rien, oublie TurboDauBe et passe en manuel dans le bios (il y a des dizaines de tuto sur l’oc).
Edité le 21/11/2011 à 08:15

À ma connaissance, non! :neutre:

Je suis bien d’accord!

Merci , pour la syntaxe ; et bien tout a été écrit vers les 3hres am, alors faut comprendre.
Sinon merci !