Forum Clubic

Je propose un test GPU avec unigine

bjs, j ai fait un test GPU que je vous propose, voila le lien :
http://unigine.com/download/

aller dans setting et faite les réglage suivant ;
en directx9
1280X1024
anisotropique x16
anti aliasing x4
pour le reste laisser par défault

et lancer le test qui dur un peu moin de 2 min

mon score est :

fps : 105.1
scores : 2228

désolé je n ai pas de screen, vous pouvez me faire confiance sur parole

ps ; mon résultat est obtenu sans aucun o/c

1280 fsaa8x, ça ne va pas être agreable à regarder pour ceux qui n’ont pas une 8800 :smiley:

Je teste ce soir :ane:

c est pas grave, c est juste un test, si tu le souhaite tu peu poster pour voir comment marche les ancienne carte sans filtre, perso sa ne m intérrésse pas de le savoir.

tu as une 7800Gs (édit : avec un sempron en plus :paf: ) et tu fais plus que vicking qui lui a une 8800GTX ? :heink:

ça sens le bench mal programmé non ? :paf: (ou mauvais réglage chez c_planet :whistle: )

vous utilisez tous la meme version ? [:blonde]

au fait pour en rajouter une couche :

tu propose "anti aliasing x8" comme choix … , désolé mais toutes les générations de cartes graphiques ne gère pas ce haut filtrage :jap: , tu devrais plutot proposé en "anti aliasing x4" :wink:

édit : je vois dans le programme pleins de configuration de graphisme possible (HDR , motion blur etc… non activé) , faudrait penser à préciser tout ça aussi :jap:

trop bien :MDR , j’ai droit a un message d’erreur Dx9 , je ne peux pas le mettre en fullscreen 1280*1024 :nexath

J’ai tenté l’openGL , pareil :paf:

lol, bon, alors dans se cas faite les test en x4 et pour le reste donc je précise de tout laisser par défaut,

ps: la personne qui a une 7800, elle ne voulé pas dire qu elle faisai 1280pts, mais plutot parlé de la résolution.

oké mal lu :wink:

bon je refait tout par défaut (la version 0.4 je suppose ? :wink: ) AA x4 et Anisotrop. x16 pour voir :slight_smile:

(le 1er test que j’ai réussi ca m’a donné 145 pts :MDR

j ai édité et changé mon score pour metre a jour par rapport au changement lié au aax4.

oui bien sur, la dernier version, qu elle est ta carte graphique?
je sais pas si comme 3d mark, se test prend en compte le processeur.

j’ai regardé , et non ca ne gère pas les dual core :confused: (1 seul de mes core fonctionnais :/)
cg 6800 débridé et o/c

sinon mon score avec x4 x16 dx9 (je vais testé openGL pour le fun) ca donne ca :

http://img444.imageshack.us/img444/7025/437xo7.png

mieux que les 145 mais bon à la ramasse contre les 8800 [:blonde]

tu veux que je fasse se teste avec ma 6500 :paf:

Si vous voulais je le ferais avec mon 9200se et ensuite avec mon 6100 integré

Vous voulez que je ressorte ma Geforce 2MX-200? :paf:

C’est bon je m’incline ta carte est trop puissante

Sanctuary demo
FPS: 103.8
Scores: 2200

Hardware
Operating system: Windows XP (build 2600, Service Pack 2)
CPU model: AMD Athlon� 64 X2 Dual Core Processor 4600+
CPU flags: 2412MHz MMX+ 3DNow!+ SSE SSE2 SSE3 HT
GPU model: NVIDIA GeForce 8800 GTX 6.14.11.5822 768Mb

Settings
Render: direct3d9
Mode: 1280x1024 2AA windowed
Shadows: shadow map hardware soft
Shaders: high
Textures: high
Anisotropy: 16x
Translucence: enabled
Parallax: enabled
Specular: enabled
Reflection: enabled
Refraction: enabled
Motion blur: disabled
Glow: enabled
DOF: disabled
HDR: enabled

Unigine Corp. © 2005-2007

AA 4* faut mettre :paf:

hammer, ton score m intérrésse pour ton r600

pour un info, j ai o/c mon cpu comme un fou à 2820mhz ( j ai pas un core2duo moi ), et j ai les meme résultats, donc se test est bien uniquement pour la carte graphique, le cpu ne rentre pas en compte.

bizarre je trouve pas qu’il manque de filtrage [:paysan]

tes drivers sont pas encore au point niveau filtrage il me semble, ca viens peut etre de là :o