Forum Clubic

Je ne peux plus lancer d'application via le menu démarrer ou directement l'appli

Mais je peux les lancer via le gestionnaire de tâche,en mode sans échec ou avec un programme tier.
Les programmes de démarrage de windows ne se lancent pas.
Le message d’erreur est : application win32 non valide.
L’extension .exe est OK
La base de registre est propre.
Les points de restauration n’ont pas fonctionnés
le problème est apparu suite à crash lors de l’installation d’un pilote pour un scanner Agfa.

regarde ici

www.laboratoire-microsoft.org…

a+

J’ai vérifié, l’extension .exe, elle pointe bien vers exefile.
je l’avais remis à jour avec un fichier reg qui remet en place ce paramètre sur les .exe mais cela n’avait rien donné.

merci :wink:

colle ce texte dans un fichier texte et renomme l’extension .reg

et double clic

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT.exe]
@=“exefile”
“Content Type”=“application/x-msdownload”

[HKEY_CLASSES_ROOT.exe\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

[HKEY_CLASSES_ROOT\exefile]
@=“Application”
“EditFlags”=hex:38,07,00,00
“TileInfo”=“prop:FileDescription;Company;FileVersion”
“InfoTip”=“prop:FileDescription;Company;FileVersion;Create;Size”

[HKEY_CLASSES_ROOT\exefile\DefaultIcon]
@="%1"

[HKEY_CLASSES_ROOT\exefile\shell]

[HKEY_CLASSES_ROOT\exefile\shell\open]
“EditFlags”=hex:00,00,00,00

[HKEY_CLASSES_ROOT\exefile\shell\open\command]
@=""%1" %*"

[HKEY_CLASSES_ROOT\exefile\shell\runas]

[HKEY_CLASSES_ROOT\exefile\shell\runas\command]
@=""%1" %*"

Je l’ai fait mais cela n’a rien changé.
Je ne suis pas sur que cela viennent de l’extension .exe directement mais sans doute d’un paramètre de l’explorateur (bureau) ou du démarrage de windows que j’aurai perdu.

Si je double-clic sur une image lié à un programme, le message xxxxx.jpg n’est pas une application valide s’affiche aussi.

merci.:slight_smile: