Forum Clubic

Je ne parviens pas à booter !

Salut @ tous,

C’est mon premier post… et j’ai parcouru bons nombres de posts qui traitaient du même sujet… mais je ne parviens pas à installer linux !!! aidez moi please :frowning:

Parmis les bonnes résolutions pour 2005, j’ai décidé de passer à linux !!!

J’ai donc choisis la mandrake 10… que j’ai téléchargé hier. J’ai ensuite décompressé les répertoires, puis j’ai gravé les 3 CD… seulement et après lectures des différents postes… je ne parviens pas à booter sur le cd.

Pourtant, dans le bios, je demande bien à booter sur les lecteurs cd rom en premier… et j’ai essayé de booter avec le CD1 et le CD2… J’ai tenté de booter soit avec le graveur ou le lecteur de dvd… mais quand l’ordinateur démarre, il y a bien un appel de cd-rom… mais il continue à charger windows xp !!!

j’ai une carte mère asus A7N8x-e et un amd xp 2800+… j’ai essayé de tester sur une bacanne moins récente, et idem, je ne parviens pas à booter avec le cd !!!

Pourquoi ??? :frowning:

Salut,
Le cd n’est pas bon. Il n’y a rien à décompresser, il faut télécharger les .iso et les graver. Sinon passer par mkisofs pour fabriquer les .iso adéquates (bootable et non bootable).

Coppernix - RHCE.

Oui et il faut graver l’image iso “en tant qu’image d’un cd” et non pas graver le fichier .iso sur le cd. Si ce que je dis ne te semble pas clair, redemande car sinon ça ne bootera jamais :wink:

j’essaye ça et je vous dit tout de suite :wink:

tu aurais du verifier tes isos
tout cela est indiqué dans la FAQ
donc [:j_c_p] section B) 1) :wink:
http://forum.clubic.com/message.php?ref=1&numrep=155195&post=14139&cat=10&page=1&config=clubic.inc&cache=cache&p=1&owntopic=0&sondage=0&subcat=0#formulaire/

Merci, ca marche !

Bon Lordaj76… je vais me chercher une règle et me taper dessus :d…

Je vais passer à l’installation, j’espère que tout se passera bien !

spa grave, mais j’essaie juste de valoriser la doc quand elle est deja faite :slight_smile:
Bon courage pour la suite :wink:

great gerat great !!!

Tout fonctionne !!! linux et windows cohabite très bien !!!

j’ai plus qu’à trouver le moyen d’installer mon modem adsl eci de wanadoo !!! pour que tout soit parfait !!

http://eciadsl.flashtux.org/

LA page pour ton modem :wink:

wowwwwwwww on est gaté sur ce forum !!!

Vous répondez hyper vite au message !!!

Merci, merci, merci !!!

Je vais installer ça ce soir et je vous tiens au courant !

“on est gaté sur ce forum” : On fait ce qu’on peut pour aider les gens qui veulent décourvir linux :wink: :slight_smile:
Bonne année et tous mes voeux d’utilisation heureuse de logiciels libres :wink:

des fois, c’est plus un chat qu’un forum ce coin. Ca me fait penser qu’il faudrait que j’apprenne à me servir d’IRC :stuck_out_tongue: