Forum Clubic

Je n'arrive pas à installer Xubuntu... ?

Bonjour,

J’ai un PC Portable Compaq DD 10 GO 184MO RAM dédié à Windows 98 et j’ai un problème lors du boot graphique de Xubuntu 8.10 :frowning:
J’aimerais savoir comment configurer le serveur X (Xorg) avec des lignes de commandes

Merci de votre aide !
Edité le 14/02/2009 à 16:22

Salut,

regarde ici : nqsecurity.free.fr…

a+
Edité le 14/02/2009 à 17:13

Enfait je n’ai pas réussi à re-éditer mon titre

Jai réussi à installer Xubuntu mais je n’arrive pas à le lancer… :-(:
Je n’arrive pas à lancer le serveur X (Graphiquement)

J’ai un écran noir :frowning:

quel CG tu as ?

essaie de passer à une version du drivers antérieur

a+

La configuration du PC Portable est celle ci :

http://guide.caloga.com/prod_img/815623c2-1aeb-41dc-994b-1e2b707abece.jpg

Marque : Compaq
Produit : Armada 110S
Processeur :Intel Pentium III 800 MHz
RAM : 184 MO
Disque Dur : 10 Go
Ecran (Ordi. Portable) : 14.1" TFT 1024 x 768 ( XGA )
Contrôleur graphique : Trident CyberBlade i7 - 8 Mo

Juste très juste combien d’espace libre sur le DD ?

essai plutôt une version Debian :

forum.telecharger.01net.com…

a+
Edité le 14/02/2009 à 21:24

Tout le disque…

J’aurai préférer garder Xubuntu
Il n’y a vraiment aucun moyen de configurer Xorg avec des lignes de commandes

regarde ici

doc.ubuntu-fr.org…

a+

Oui j’ai déjà poster un topic concernant mon problème sur ce forum mais j’attends toujours… :frowning:

essai alors une version allégée comme debian pour voir

a+

Ok je vais faire ça merci

De rien

@+