Forum Clubic

Je nait plus internet suite a l'installation de Driver

Bonjour,

Déja merci de prendre le temps de regarder mon post

Il y’a deux jour je me suis acheter une nouvelle souris. (Logitech)

Suite a l’installation il m’on demander de mettre les driver a jour depuis toutlesdriver.com

J’en et profité pour mettre d’autre driver a jour. il m’on ensuite demander de redémarrer m’on PC ce que j’ai fait.

Mais apret le redemarrage plus moyen d’accéder a internet. j’ai esseyer de débrancher mon cable ethernet mon ordi ne previent même pas qu’il et débrancher pareil au rebranchement même pas un bruit.

J’ai aussi remarquer un nouveau périphérique (il m’on demander de l’installer apret de redemarage, ce n’est pas ma souris, c’est sur)

Screen :

http://img602.imageshack.us/img602/5904/gestionnairedepriphriqu.png

Je me demande si ce périphérique ne serait pas mon cable ethernet.

Le problème c’est qu’il me dise qu’il n’on pas de quoi l’installer et qu’il faut que je cherche sur internet. mais je nait pas internet :frowning:

Cordialement
Edité le 30/12/2010 à 19:10

clic droit > activer
sur la carte réseau avec la croix rouge

a+

Merci mais il reste toujours un problème ^^

J’ai enfin l’icone la conection réseau mais il me dise que je nait pas internet pourtant mon cable et bien brancher j’ai même esseyer de redemarer pour les changement mais rien ne fait

Up : Problème Résolu

  1. J’ai réactiver une carte réseau qui était desactiver (depuis le gestionnaire de périphérique)

  2. j’ai changer mon cable ethernet de prise ethernet car suite au driver il ne marchait plus

  3. j’ai réinstaller ma box internet

et sa remarche niquel :stuck_out_tongue: