Forum Clubic

Je n'ai plus Vista mais j'ai toujours la sélection de l'os au démarrage

Bonsoir,
J’ai un petit problème. J’ai installer windows XP sur mon ordi et puis récemment j’ai eu envie d’essayer Vista, j’ai créer une nouvelle partition sur mon disque dur sur laquel j’ai installer l’OS.
En faite Vista ne m’apporte rien pour l’instant et mon XP me suffit (un peu tard pour m’en rendre compte me direz vous mais bon j’avais besoin d’essayer ^^).
Là je prend Partition Magic et je supprime la partition avec Vista dessus.
Seul hic! Au démarrage de mon ordi j’ai toujours la page qui me demande qu’elle OS choisir entre Vista ou une version ultérieur de windows.
Qu’est-ce que Vista à installé qui n’a pas été supprimé avec la partition et comment revenir à un lancement normal avec seulement Xp d’office sans avoir à faire un choix ?

Merci d’avance et @+
Edité le 07/11/2007 à 18:55

La partition doit être supprimé mais peut être pas formaté? :slight_smile:

Oui c’est vrai j’ai agis bêtement en supprimant la partition sans formatage, maintenant l’ancienne partition Vista a été réintégré à une autre partition… Vu ce qu’il y a dessus j’aimerai mieux ne pas formaté celle-ci :s

Bonjour,
Pour supprimer le multiboot, il faut modifier le fichier boot.ini qui se trouve à la racine du C:
Le plus simple est d’utiliser la fonction “vérifier les chemins de démarrage” que tu trouveras dans:
Démarrer—> Exécuter----> taper : MSCONFIG—> OK----> onglet : boot.ini

PS: si tu as supprimé la partition contenant Vista, ton Vista à été supprimé avec, en revanche, si tu as fusionné les deux partitions, alors là, c’est une autre histoire !
Edité le 28/10/2007 à 22:01

Salut Isb,

J’ai suivi tes explications mais je ne sais pas trop quoi modifier sur la page, si jamais tu pouvais m’expliquer sa serai cool :slight_smile:
J’ai d’abord supprimé la partition puis je l’ai fusionner avec une ancienne.

Merci @+

(J’ai vraiment pas envie de formater mon HDD tout neuf, rien que voir tout ce qui est installé dessus çà me déprime ^^)

Bonsoir,
Voilà a quoi doit ressembler ton fichier boot.ini maintenant que tu n’as plus qu’un seul système d’exploitation
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Home Edition” /fastdetect

PS: le cas échéant “Microsoft Windows XP Professionel” à la place de “Home edition”

Si tu as un doute, postes le contenu de ton boot.ini, on te dira ce qu’il faut modifier
Edité le 02/11/2007 à 21:37

Voilà à quoi ressemble mon Boot.ini, je n’ai rien modifier et j’ai toujours le choix entre les deux Windows au démarrage :

http://i18.servimg.com/u/f18/11/04/27/68/sans_t10.jpg

PS: Dans la dernière ligne le NOEXECUT=OPTIN et suivi de /Fast Detect masi c’est en dehors du cadre :slight_smile:

Bonsoir,
Tu devrais pouvoir te débarasser du dualboot avec VistaBootPro. :wink:

PS: ton boot.ini est normal, c’est bien les restes du bootloader de Vista qui mettent la pagaille.
Edité le 05/11/2007 à 00:52

Merci Beaucoup LSB pour ton aide, avec VistaBootPro sa marche nickel j’ai effacer l’entrée et plus de multiBoot au démarrage, vraiment génial :slight_smile:

Bonne continuation et encore merci super renseignement !

J’avais exactement pareil sauf que c’était entre XP PRO et XP FAMILIAL !

Ca a marché impec, merci bien :wink:

Cool ! c’est ce qui s’appelle faire d’une pierre deux coups :wink: