Forum Clubic

Je n'ai pas de son avec ma carte realtek et windows 7

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

J’ai téléchargé la dernière version des pilotes Realtek (PG537), pilotes qui sont bloqués par la vérification de windows 7 de signature … qui bloque. J’ai essayé de désactiver cette vérification par “bcdedit /set nointegritychecks OFF” mais la vérification continue toujours. J’ai l’impression que je n’arrive pas à installer ce driver à cause de cette vérification.

Je suis perdu, je n’ai aps de son, et ne peut donc écouter nova au fin fond de ma campagne … bouououhhh.

:confused: Et tu avais du son AVANT de télécharger les derniers drivers ?
Quand un système fonctionne bien, il est inutile de mettre à jour en permanence avec les derniers drivers sortis …

non non je suis passé à windows 7, et depuis plus de son … :frowning:

Normalement, Win7 fonctionne bien avec les drivers Realtek intégrés sur le Dvd d’origine … :confused:


Tu n'as pas un point d'exclamation jaune dans les Propriétés Système ?

Non pas de point d’exclamation.
En périphérique de lecture (dans les propriétés du son) je n’ai que “Digital Audio”.
Or je n’ai branché que de simples enceintes stéréo sur la prise verte derrière…

je n’ai toujours pas trouvé de solution … ouiiiiiiiiiiiin

Je me demande pourquoi, par rapport à certains, je ne vois pas de périphérique style "haut parleur sur mes options. Mon problème ne viendrait-il pas de là ?

http://img704.imageshack.us/img704/4849/son640x480.png

Es-tu allé voir sur le site ASUS tout ce qu’il y a à installer pour ta carte mère ?

oui j’ai mis à jour tous les drivers de la carte mère.
info : la prise verte en facade pour mon casque ne fonctionne pas non plus …