Forum Clubic

Je débute: help! - coincé des le début

voila mon probleme:
j’ai installé mandriva, l’install sans probleme.je reboot et la, moi qui m’attendait à avoir un bel écran d’accueil comme sous windows, la présentation est en mode texte. il me demande mon login et mon mdp, je les lui donne et là il me dit que je me suis correctement logué mais il affiche une ligne qui contient monpseudo@je sais plus quoi et apparament il attend que je tape quelquechose.mais je n’ai aucune idée de quoi faire pour arriver sur le bureau…alors j’aimerai savoir: comment vous faites vous?

C’est que t’as as mal configuré X (mode graphique).

Connecte toi avec le login “root” (administrateur) et le mot de passe associé que tu as choisis lors de l’installation.
Et lance drakeconf (ou drakconf, je ne suis pas sur de l’écriture) et essaye de reconfigurer X correctement.
Normalement, il suffit de spécifier la marque de ta carte graphique et la résolution maximale que peux afficher ton écran.

Sinon, quelle est ta carte graphique ?

en fait c’est un chipset(VIA/S3G Unichrome IGP selon le gestionnaire de périphériques) integré à la carte mère (KM3M-V de MSI)

Commence par reconfigurer X comme je l’ai dis plus haut.

Sinon essaye de poster le contenu du fichier /etc/X11/xorg.conf
ou au moins nous donner ce que donne (bien respecter les maj/min) :
cat /etc/X11/xorg.conf | grep Driver
cat /etc/X11/xorg.conf | grep HorizSync
cat /etc/X11/xorg.conf | grep VertRefresh

Donne aussi les caractéristiques de ton écran ? (taille, résolution maximale et fréquence max)

voila le contenu du fichier:

et sinon mon écran:
cathodique 17 pouces
res max: 1280x1024
bande passante: 130 MHz
fréquence horizontale: 30KHz à 69 Khz
fréquence verticale: 50Hz à 120Hz

Tu changes ces lignes là :
HorizSync 31.5-57.0
VertRefresh 50-70

par :
HorizSync 30-69
VertRefresh 50-120

merci beaucoup!ça marche maintenant. en ce moment je suis sous linux mais il y a un nouveau probleme: j’ai 2 choix de résolution quand je configure le bureau: 1024x768 et 640x480. le problème quand je choisi 1024x768 c’est que je ne vois pas tout l’écran. je dois mettre ma souris vers le haut pour voir le haut de l’image.mon moniteur reçoit du 640x480. et c’est pas très pratique!

Pas de panique c’est parce que la résolution virtuelle dépasse ta résolution d’écran

vas dans ton fichier xorg.conf
trouve la zone suivante


 Subsection "Display"
        Depth 24
        Virtual 1152 864
  EndSubsection

et essayes de changer Virtual 1152 864 par Virtual 1024 768

merci beaucoup me voila avec un linux tout beau tout propre. en tout cas merci beaucoup à vous 2.

Tout ces problèmes venaient surement du fait que tu as du choisir “1024x768 @ 70 Hz” lors de l’installation. Est-ce bien ça ?

Il fallait mettre la résolution maximale de l’écran à sa fréquence max.
(1280x1024 @ 60 Hz pour ton écran 17’ je pense)

maintenant que tu le dis… je crois que j’ai choisi ça oui…

Mandriva est pas tres clair entre taille virtuelle et taille reelle, je trouve qu’ils devraient abandonner les options Virtual, ça prete plus a confusion qu’autre chose.

Absolument d’ accord avec toi :oui:
Disons pour celui qui a l’habitude de mandriva le problème ne se pose pas vraiment mais pour le débutant par contre :paf: