Forum Clubic

Je cherche un logiciel pour partager une imprimente sur le réseau locale

Yo tout le monde :wink:
J’aimerais savoir si il existe un logiciel pour metre en partage l’imprimente qui se situe dans le bureau qui est connecté a l’ordi portable de ma mere pour que je puisse l’utilisé sachant que le partage windows ne reconnais pas l’imprimente.

HELP

c’est parce qu’il faut rechercher une imprimAnte.

Pas de logiciel spécifique pour partager. C’est avec Windows que tu partages. Il faut que tu ajoutes l’imprimante sur ton PC en mettant comme chemin d’accès : \nom portable\nom d’imprimante.
Edité le 09/03/2008 à 11:28

il faut bien penser a partager l’imprimante sur le poste de ta mere (clic droit / partager sur l’imprimante dans le panneau de configuration)
ensuite tu fais la manip de tartemolle

Oui, il y a effectivement deux étapes pour partager une imprimante, mais cela requière quand même quelques conditions :
-Avoir les deux pc sur le même réseaux (wifi ou ethernet)
-Le pc sur lequel est branché l’imprimante doit être allumé pour que le deuxième ordinateur puisse installer / utiliser l’imprimante.

Une fois ceci fait, pour la partager tu va dans :

-Démarrer/Panneau de configuration / imprimante et télécopieur
-Tu fais un clique droit / partager sur ton imprimante
-tu la met en partage avec le nom de ton choix.

Ensuite sur le deuxième ordinateur.

tu va dans:
-Démarrer/panneau de configuration / imprimante et télécopieur
-Tu clique sur le bouton : ajouter une imprimante
-tu choisis une imprimante connecté à un autre ordinateur sur le réseaux (je me rappel plus exactement, je suis sur ubuntu now :p)
-Tu va avoir une interface te permettant de chercher l’imprimante sur le réseaux (si tout est d’origine, tu devrais la trouver dans WORKGROUP/NomDu1erPC/NomDeLimprimante)
-Un message va t’avertir que tu va télécharger et installer les pilotes sur le réseaux , tu clique sur oui, et tu patiente.

Voila, normalement ceci devrais marché, si sa ne marche pas, revien, je t’expliquerais comment le faire manuellement en ligne de commande.

Good Luck & See you @ Clubic

Merci d’avoir répondu,

ketby>>>>J’ai déjà fais cette manip, le probleme est qu’il y a un message d’erreur qui apprait…je ne comprend pas.
http://img329.imageshack.us/img329/5959/1111cp5.png

Assure toi que le portable est allumé et pas en veille (idem pour l’imprimante, je crois) au moment où tu fais l’ajout et plutôt que de faire parcourir, saisis le chemin d’accès de la manière suivante \KTY\nom imprimante.

Mais oui, c’est exactement ce que j’ai fais!!!

Il doit y avoir un problème de diffusion.

Sur le portable KTY, fais un ipconfig/all et dis nous ce que tu as dans le type de noeud.

Et essaies de faire Démarrer Exécuter, puis de saisir \KTY\nom de partage

sa peu pas etre ce probleme car je suis connecté sur l’autre ordi en pasrelle résau, de+ le partage des fichier marche

si tu fais Démarrer Exécuter, puis tu saisis \KTY\nom de partage, çà donne quoi ?
Edité le 09/03/2008 à 14:23

Il y a rien qui se passe!


il y a un mesage derreur qui annonce qui ne trouve pas le réseau

Hi !
C’est un reseau wifi ou ethernet ?
Parce que si c’est en ethernet, le plus simple serait de connecter l’imprimante au reseau via rj45. Y a pas de connectique ? Il suffit de passer par un serveur d’impression usb (ca existe aussi en wifi mais suivant la connectique c’est plus cher !).

C’est vrai que le plus economique (sur le moment) c’est de passer par une imprimante partagee mais ca implique de laisser l’ordi concerne allume en permanence et, sur le long terme, c’est vraiment pas economique.

Apparemment il ne pourra pas répondre :
www.clubic.com…
“Ce compte a été désactivé par un modérateur”
Sinon Ordinosaure +1, c’est ethernet ou wifi ?
Edité le 10/03/2008 à 18:02

La VAche Mais qu’a t-il fait O.o?


Ban 48 heures mdr...

C’est bo chuis débanni au bout de 12 H Et non 48H!!! Voila ce que se qui se passe quand on connait du bo monde! LOL

Mon réseau est ethernet, c’est vachement zabi cr le partage de cnnexion et de fichier marche impec, mais l’inprimente ne marche pas, ça je comprend pas! Pourtant sur le vieille ordi ça mmarchait…c’est peu être mon nouvelle ordi qui le refuse, pourtant j’avais tout bien configuré.