Forum Clubic

JAVA Runtime - Corruption de l'image/freeze/bugs

Bonsoir tout le monde !
Alors voilà, j’ai un gravissime problème dont la solution semble introuvable. Serais-je le seul concerné ? :confused:
C’est simple : à chaque fois que JAVA se lance, que ce soit par le biais d’un applet sur Internet, ou d’une application, mon écran devient intégralement flou… C’est lorsque je ferme mon navigateur ou mon appli que tout redevient clair.
Mais ce n’est pas tout : il peut y avoir d’autres formes de bugs, comme des boutons incliquables; mais le plus navrant est lorsque je lance certaines applications programmées pour Java, telles Blender, Jpatch, etc., bah là c’est le gros plantage immédiat, tout se bloque, même le pointeur de la souris…

J’ai beau chercher la solution à ce problème, il n’y a rien de comparable sur le Net. J’ai essayé une ancienne version, la 1.4.2, en virant proprement la 1.5, c’est pareil. Tout est à jour sur l’ordi. Et ça fait des mois que c’est comme ça. Je désespère. J’ai peur que ce soit une incompatibilité matérielle…?

Pour info : PIV dual-core avec HT, carte graphique MSI nVIDIA-NX6600GT en AGP, WinXP familial avec SP2.

…et donc, ma question :
Suis-je le SEUL au monde à avoir ce GROS problème avec JAVA ???
N’existe-t-il pas une alternative au JAVA Runtime ?
Quand vais-je pouvoir enfin utiliser des applis telles que Blender, Art Of Illusion, etc. ?
(parce que là c’est TOTALEMENT inutilisable : dans le meilleur des cas, lorsque je bouge simplement la souris, l’écran semble fondre, l’affichage dégouline, beurk)

PS : ça fait un moment que ça dure, et j’ai déjà eu l’occasion de formater mon ordi depuis que le soucis est apparu.

Merci ! :wink:

Personne pour m’aider ?..
J’ai écrit un message sur le site de Java/Sun, mais toujours pas de réponse depuis plus d’une semaine. :’(
Si quelqu’un a entendu parler d’un problème similaire, qu’il me le fasse savoir. Merci !

Bon bah je vais voir ailleurs alors !.. :frowning:

…un dernier UP après j’vous laisse tranquille !..

Si l’option anti-aliasing de ta carte graphique est disponible et activée, essaie de la désactiver.

:bounce: Ca marche !!! Un très grand merci à toi Nglechau ! C’est nickel-chrome, tout est net, y’a plus aucun artefact… Hourra ! :clap:

Bien bien bien :sol:

@+

:love: Merci encore, sans toi je n’aurais jamais pu découvrir (enfin) ce super logiciel qu’est Blender.
En effet, je force toujours l’antialiasing depuis mes pilotes Nvidia. En “2xQ” je trouve que les images sont très belles dans les jeux, et ça bouffe très très peu de ressources, voilà pourquoi je laisse cette option activée.
Depuis le temps que je cherche une réponse !.. Enfin, merci et à plus Nglechau ! :jap:

C’était un plaisir. D’autant plus quand on reçoit un tel feedback :love:

@+