Forum Clubic

J'arrive pu a ouvrir une session

Voilà, un beau matin d’été je me décide d’allumer mon ordi.Arriver à l’écran de Windows(XP PRO service pack 1)je clique sur ma session, la je vois apparaitre mon fond d’écran puis l’écran de Windows qui m’annonce la déconnexion et je reviens à la case départ. Que se passe-t-il et que dois-je faire pour arranger la situation?
Merci pour votre aide

Salut,

Une des causes possibles :
http://support.microsoft.com/kb/892893/fr

Bonjour,

Il est probable que le PC soit infecté par le ver BlazeFind.
Ce que tu peux faire:

remarques:

  • pour le 1/ : il faut démarrer le PC avec le CD de XP dans le lecteur. Répondre R au 1er écran , ce qui ouvrira la Console de récupération.
  • pour le 7/ ne pas oublier la virgule derrière le .exe
    -> on doit strictement mettre: [color=purple]C:\WINDOWS\system32\userinit.exe,
    [/color]
    Voilà.
    Si ça ne fonctionne pas, profite-en pour consulter la page en référence. Elle ne traite que les problemes de démarrage.

grillaid :ane:
@nglechau : :hello:

merci jevais essayer

j’ai voulu essayer la méthode de mike27 mais lorsque je met mon CD d’installation de Windows, un écran bleu s’affiche directement avec desssus annoncer: installation de windows en haut de l’écran puis plein de fichiers qui se chargent avec leurs noms d’indiqués en bas de l’écran. Apres ce chargement j’arrive directemeent à l’écran de formatage du disque.Alors ou dois-je taper sur R pour démarrer la console de reparation?

plus simple : tu tape F10 a l’écran de bienvenue

merci.Maintenant que je suis à l’écran de la console on me demande le mot de passe administrateur. Mais c’est quoi exactement le mot de passe administrateur?Ou puis-je le trouver?

si tu n’a jamais mis de mot de passe tu clique [enter] tout simplement

merci. Maintenant s’affiche:“C:\Windows\” et apparamant je doit completer ce chemin alors je marque, comme om me le demande, cd system 32 et apparait alors:“C:\Windows\SYSTEM32\” ensuite je continue et je marque copy userinit.exe wsaupdater.exe mais là on m’annonce que le chemin est introuvable

quelqu’un peut m’aider, svp? :’(

étrange, car la commande est bonne.

En considérant que tu es bien sous C:\windows\system32 ( ton invite doit etre ce chemin, et non autre chose)

tape cette commande pour voir si le fichier est bien là
>DIR userinit.exe

si XP donne les infos, il est là.
sinon, on en reparle

coucou too :slight_smile:

La clé est propablement toujours correcte mais je pense aussi que ce fichier userinit.exe est absent pour une raison inconnue.

Il faudra donc dans ce cas le restaurer puis, par précaution, le dupliquer sous le nom de wsaupdater.exe.

oui
attendons Valos pour voir ce qu’il se passe

Volià, j’ai enfin put essayer. J’ai taper la commande de mike27 est on m’annonce que le fichier userinit.exe n’est pas présent dans le repertoire.Il est donc absent. Comment dois-je faire pour le restaurer?

Tu fais, toujours sous la console de récup et en te positionnant dans le dossier system32 :
expand X:\i386\userinit.ex_ userinit.exe
–> remplace X par la lettre de ton lecteur CD.
ensuite répète la commande :
copy userinit.exe wsaupdater.exe

Edit: respecte les espaces.

ca marche pas. Quand je marque"expand D:\i386\userinit.ex_ userinit.exe", Windows me dit que le fichier n’est pas trouvé

et si tu fais:
dir D:\i386\user*.*
ça donne quoi ?

excuse moi. J’avais oublié un espace.Maintenant que j’ai taper la bonne manip, le lecteur CD c’est mis à tourner et windows m’affiche:
“impossible de créer le fichier userinit.exe
0 fichier décompréssés”
Ensuite je marque “copy userinit.exe wsaupdater.exe” et la ca me marque toujours que le fichier n’est pas trouvé

oui, bien sûr. Il faut que la première commande marche pour pouvoir exécuter la deuxième.

Tu as un lecteur de disquette ?