Forum Clubic

J'arrive pas à faire marché ma carte réseau 3com

bonjour,

j’ai une carte réseau 3com 10/100 rj45 depuis quelque temps déjà et en la réutilisant je me suis rendu compte qu’elle ne voulait pas fonctionner dans mon windows.

elle est bien reconnu par windows xp sans pb, les outils de diagnostic de 3com me disent qu’elle fonctionne bien. seulement elle ne prends pas d’adresse dhcp.

j’ai peut etre bidouillé la config dans le bios de la carte mais je ne sais plus trop comment.

si l’un de vous, spécialiste 3com, avait une idée pour me sauver je lui en serai reconnaissant.

merci d’avance.

Peut-être faut-il recharger les paramètres par défaut dans le BIOS ?

c’est une bonne idée mais ca n’y change rien :frowning:

par contre si je met une adresse ip à la main ca ne la prends pas et si direct apres je remet en dhcp ca passe.

j’ai remarque que parfois XP s’emmele les pinceau quand on fait souvent un changement d’adresse et qu’on passe en auto - fixe -auto souvent.

la solution que j’ai trouve c’est de desactiver la connexion reseau puis de la reactiver et là on peut modifier :wink:

Sinon je ne pense pas que la carte soit en cause :wink:

De memoire de réseauteux, et sauf panne materielle, une 3Com qui ne marche pas ça n’existe pas :stuck_out_tongue:

c’est aussi ce que je me dit il doit y avoir une couille dans le potage avec xp

quand je fais un ipconfig /renew il me marque comme quoi il manque un fichier.

c’est bon ca marche
j’ai réinstall windows et paf, il devait manquer des fichier.

j’ai un souci j’ai installer une carte reseaux dans chaque pc mais sur les deux pc ya les deux logo comme quoi ce n’est pas branché… que faire?