Forum Clubic

J'aimerais utuliser mon sound blaster et non L'émulateur de son que vista offre

Bonjour j’espere que tout le monde vas bien?
Je suis du quebec et jadore votre site en passant :stuck_out_tongue: mes voila j’ai installer windows vista sur ma machine qui n’est plus tres récente mes qui fonctionne toujours tres bien pour jouer a WOW mes je suis décu du rendement audio avec vista j’ai un sound blaster audigy que j’adorait sous xp mes voila que vista le reconnait mes y fait juste a sa tete sa joue comme dla marde maintenant et on s’entend tous pour dire que dla marde sa joue pas de la musique tres tres bien :stuck_out_tongue: merci et bonne journée a tous. D’un ptit cousin du quebec…

tu as regarder sur le site soud blaster si il y avais un driver vista pour ta carte?

sinon essaye la détection automatique ici dans mes driver www.touslesdrivers.com…

Malheureusement, c’est Creative qui n’a pas voulu sortir de pilote digne de ce nom pour Vista… :frowning:
Et ils ont même porté plainte contre un developpeur qui avait réussi à faire de meilleur pilote qu’eux… :frowning:

exactement , j’ai un amis qui avait une sound blaster haut de gamme sous xp et en passant sous vista un son pou…
vu le prix de sa carte il a cherché ce foutu driver ma il n existe pas et depuis il utilise le son integré a sa carte mere et il a un bien meilleu resultat :frowning:

si il existe, je sais, je l’ai télécharger quand sa avait faite les manchettes sur cluclu, mais si je dis la source, jvais me faire arraché la tête par les modo et sa sera vue comme de l’incitation au piratage. (mais j’avoue que le coups de creative a fait le mérite amplement)
Edité le 15/03/2009 à 05:52

Salut,

Perso j’ai sur une machine une carte son Creative Sound Blaster Audigy2 ZS et j’ai pas eu de mal a trouver son pilote compatible vista, qui marche nikel.
Il y a une procédure stricte a suivre avant l’installation, comme il es dit dessus => commentcamarche.net…pilote-vista-pour-creative-sound-blaster-audigy ca marche que pour quelques sound blaster.
Ca m’étonne, J’ai pas eu besoin à cette méthode pour installer, la carte son.


Maintenant le tien je sais pas si ton probléme est au niveau du driver, ou lié a un conflit... Mon avis serai de désinstaller tes pilotes audio, et de les réinstaller, en suivant la procédure plus haut. Espérons que ca réglera ton probléme.

Pour profiter de l’acceleration EAX de la carte dans les jeux sous Vista il faut les pilotes Alchemy:

connect.creativelabs.com…

Sinon il faut que le jeu soit compatible OpenAL et dans ce cas ça marche directement je crois
connect.creativelabs.com…

Malheureusement creative reste fidele a sa reputation et a vraiment du mal à nous pondre ses satané pilotes pour les Audigy :neutre:

Sinon tu peux essayer avec un pack de Pilotes fait par Daniel K; que tu trouvera sur le forum officiel de Creative.
Edité le 15/03/2009 à 10:48

m’essemblait que sa avait été enlevé?

Oui et non

Creative a fait un pas en arriere apres le levé de bouclier qu’il y a eut :wink:

Daniel K est de nouveau en mesure de proposer ses packs “non-officiels” via le forum creative

forums.creative.com…

Pour X-Fi (en date du 28/02/09):
forums.creative.com…

Audigy Value, LS, Live, etc:
forums.creative.com…

Audigy (10/01/09):
forums.creative.com…

etc :wink:

Merci beaucoup pour toute ces réponse je vais tenter tout ca. En esperant que sa marche car en ce moment je suis vraiment décu du son :frowning: