Forum Clubic

J'ai une config correcte pour ce jeu ou problème?

Voilà bonsoir à tous, donc moi je lis “ouai sa tourne nikel tout à fond sur ma 7600gt etc” et moi quand j’y joue avec ma config (e4400 + x1950 gt oc + 1gb ram + asus P5PE-VM) j’ai des “retards souris” hyper désagréable en permanence laissant penser à un manque d’fps et ce peut importe les réglages dans le menu d’option :s

En résumé j’me demande… est-ce que y’a un problème avec mon pc ou est-ce que les quelques témoignages du genre que j’ai pu lire sont douteux? :s
Merci de vos réponses.
Edité le 02/10/2007 à 21:37

Que je réfléchisse… dans QuakeWars la démo, sa fait pareil… Oblivion parcontre pas de problème…
Stalker c’est un peu lamentable aussi mais ça j’imagine bien qu’il faut une 8800 pour régler le prob ^^

Les autres jeux,je ne sais pas,mais Stalker devrait bien passer vu que j’y ai joué un temps avec une x800gto²…ta x1950gt est quand même plus perf,à moins que tu ne mettes tout les réglages à fond + l’éclairage dynamique complet (mais c’est vrai que les config à un seul Go de ram ont du mal avec ce jeu)

Je ne vois pas trop ce que tu veux dire par “retard souris”…comme du lag? tu déplaces la souris et il y a un temps de retard avant que le mouvement se fasse à l’écran?

Je penserais plutôt à trop de programmes en tâche de fond qui utilisent la mémoire et forcent le système a utiliser le fichier d’échange :neutre:

+1 pour la ram :wink:

Oui “retard souris” c quand j’fai un mouvement avec la souris, ça réagit en retard… résultat assez pénible quoi ^^
Vous pensez que 2 go de ram arrangera le problème? pourtant quand j’regarde l’utilisation de la mémoire ça va c’est pas full :s
J’précise je suis sous vista et j’marque environ 5000 points sous 3Dmark06.
Merci

Ah…Vista…

Là,c’est différent : Stalker,par ex,est réputé pour mal tourner sous Vista :neutre:

Pour 3Dmark06,ça me semble pourtant normal : je fais à peu près le même score (mon score cpu doit être inférieur au tien,mais le score sm 2.0 et 3.0 doit être supérieur-x1950xt-donc le résultat global est équivalent)

Sinon,un 2ème Go de ram améliorera les choses :oui:

Bah je dois avouer que j’ai du mal à concevoir qu’un 2ème go de ram va régler des retards souris…
C’est p-e le e4400@2.2ghz qui ne suit pas…genre j’en ai un peu marre de mettre de l’argent la dedans pour voir que ça rame quand même lol ^^

ton cpu est bien suffisant pour les jeux que tu cite

sous stalker 2go serait clairement un plus (tu perds pas mal de fps en chargement hdd avec 1go, et la plupart des jeux recents c’est la même chose) mais ton probleme souris vient surement d’ailleurs

tu joue en quelle resolution,
tu as quoi comme souris , drivers par defaut pour elle ? (c’est parfois mieux que de charger un pilote constucteur moisi)
tu as essayé sans overclockage du materiel? certain jeu n’aime pas le matos overclocké

Je joue en 1440x900 (acer 19" 16:10) et ma souris est une microsoft basique à 5 boutons qui utilise les pilotes de vista ^^
Je testerai tantôt sans Oc parce que là je suis à l’école sur une brouette de combat lol.
Merci

Après les tests, je constate que ça ne résout pas le problème, ça l’aggrave :s
Edité le 05/10/2007 à 20:00

Les lag souris : j avais ce probleme a l epoque sous farcry, le passage d un AMD 1800+ a un 2400+ la resolu ( rien changé du reste )
donc si ca se trouve ton petit 4400 ne demande qu a etre overclocké @2.5 : essaye ca coute rien
pour la RAM je suis assez d accords de nos jours 2Go semble un minimum pour un joueur ( encore plus vrai avec vista )
si tu as encore un DD sous XP fait le test , c’est peu etre vista ton probleme

Quant aux “temoignages” ca tourne nickel avec ma 7600GT , hum hum, pas en hires detail haut , c est sur

Bah le prob c’est que je sais pas monter plus haut à cause de ma carte mère de transition"Asus P5PE-VM" qui est une micro-atx… Sinon je l’aurai déjà poussé à 3ghz comme beaucoup, si j’avais su que ça poserait problème j’aurai mis une tite quinzaine d’euros de plus pour le E4500 ^^