Forum Clubic

J'ai un problème de lecture de vidéos, entre autres

Depuis un moment, je me suis rendu compte que je n’arrivais plus a lire correctement les vidéos. Elle etaient diffusées ocmme des photos successives, de manière saccadée.
Et j’ai le meme probleme lorsque je fais defiler une page sur le web. Elle defile de manière saccadée.
Idem pour le simple déplacement de fenêtres sur le bureau.

D’ou cela peut venir ?

Merci d’avance.

Salut,

Ca ressemble à une grosse charge CPU. T’as quelque chose qui tourne en arrière plan et qui impose un gros travail au processeur. Un petit “ctrl”-“alt”-“suppr” et tu vérifies ce qui prend tant de place (en %).

+1

Sinon, qu’as-tu dans les propriétés du bureau, onglet Paramètres -> Avancé -> Dépannage -> Accélération métérielle ?

Tu es à jour niveau antivirus/spy ?

As-tu fait un De’marrer -> Exe’cuter -> dxdiag -> OK et effectué les tests indiqués ?

Alors je viens de faire ce que tu m’as dit et j’ai recu, au final, ces problemes :

Le système utilise un pilote vidéo générique. Installez un pilote vidéo fourni par le fabricant de matériel.

Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matériel.

Que faire ? je n’ai aucun pilote !

salut,

je pense que tu devrais réinstaller le driver de ta carte graphique

voir ici pour les drivers :
http://www.touslesdrivers.com/index.php?v_page=9

si tu ne sais pas exactement le nom de ta carte graphique:

démarrer - executer - taper: msinfo32
dérouler: composants | affichage

il y a toutes les infos