Forum Clubic

J'ai un peu cassé mon réseau

Salut tout le monde,

J’ai un petit souci. J’ai mon PC sous Windows 7. Et j’ai sur mon réseau un Airport pour mettre ma zique sur la chaîne hifi. Et je télécommande mon iTunes avec l’application Remote de mon iPhone. Jusque là, pas de problème.
Ma femme a reçu un MacBook à son boulot et j’ai voulu faire connexion entre le PC et le Mac. Pas l’habitude de Windows 7, en plus ça faisait un moment que j’avais plus fait ça. Résultat, ça marche, mais depuis je ne peux plus me connecter à l’Airport et je ne peux plus lier l’iPhone à iTunes. Mais le net fonctionne.

Mon iPhone peut accéder au web, il est connecté mon réseau wifi. Mon routeur le voit et lui donne une IP, il apparaît dans la liste des appareils connectés au routeur. Mais impossible de faire le lien wifi avec le PC pour des logiciels comme Remote.
Mon Airport est sur le réseau wifi, apparaît lui aussi avec une IP dans la liste des appareils connectés sur l’interface du routeur. Mais impossible d’y accéder depuis le PC. Le soft de reconnaissance Airport le voit pas, et iTunes non plus.
Par contre, mon mediacenter, connecté en filaire au routeur, est accessible, lui, via le poste de travail, sans problème.

C’est comme si mes appareils wifi pouvaient utiliser mon routeur mais pas se connecter au PC. Qu’est-ce que j’ai bien pu péter dans cette config réseau?

Tu as vérifié d’avoir bien une IP fournie par le router (sur ton PC) ?
Tu as vérifié que la bonne interface réseau de Win7 est active (et qu’elle est dans le bon réseau (domestique)) ?

OUi, ça c’est bon. Je suis vraiment dans le réseau, je me connecte au routeur, j’y vois les périphériques wifi et filaires. Mais impossible de connecter le PC aux wifi alors qu’avant tout allait bien. Et seulement les wifi.

La bonne interface? C’est-à-dire?

Sur Windows 7 tu peux avoir plusieurs interfaces logiques pour une physique; chaqu’une ayant son propre set de paramètres.
Il se peut que ton PC utilise une connexion marquPée “internet” au lieu de “réseau domestique” bloquant ainsi les protocoles LAN standard


Il se peut aussi que tu aies inséré (par erreur) sur le router une connectivité "ad-hoc" ou la ségrégation des interfaces WiFi (donc elles ne vont pas communiquer entre elles)

OK. J’ai pas encore trop l’habitude de 7. Ca se trouve où ce genre de chose?

dans paramètres réseaux (je ne peux te dire exactement en ce moment, vu que je suis sur au taf avec un XP pourave)