Forum Clubic

Jai un gros problème - gta_sa.set

bonjour faut ke kelkun m’aide, mon lancement de gtasa ne marche po après l’installation, rien ne se passe,plusieur personne ma conseiller d’effacer gta_sa.set…c la le problème,je l’ai pas!!!j’ai chercher partout sans succès…s.v.p.aidez moi

Meme dans mes documents\GTA San Andreas User Files\ ?

un gros effort sur l’écriture, little problem, merci

c’est la version officielle au moins :sarcastic:

Le fichier gta_sa.set est crée lors du premier lancement (ce sont les options définie par l’utilisateur) donc si tu n’as jamais lancé le jeu,forcement,il n’existe pas.

Quand tu veux lancer le jeu,il se passe quoi exactement?
Si tu a un écran noir,appuie sur une touche pour accéder au menu du jeu,les vidéos de la version FR ne fonctionnent pas…

Bon voilà…
J’ai installer Gta San Andreas et donc tout s’est plutôt bien passé ensuite j’ai laisser les configurations par defaut et je suis allé dans “options” ; “options avancées” et la le jeu s’est eteind donc je ne peux meme pas y acceder et j’ai besoin de baisser les texture car sa ram un peu trop
MES CONFIG DU PC :
processeur : 1,70GHz

Carte graphique : 32Mo Nvidia Geforce 2 Mx/Mx 400( et j’ai fait la mise a jour du pilote)

RAM : 521Mo de RAM

directX : j’ai le 9.0c

Mon pc est un Intel® Celeron® CPU DFI

donc je vous pri de bien m’aidez svp si c’est possible sur ce forum :frowning:

Ben justement,efface le fichier gta_sa.set dans "(…)\Mes documents\GTA San Andreas User Files\ " :wink:

et si je l’efface je pourrai accedé au options avancée de l’affichage de gta san andreas ??