Forum Clubic

J'ai un ecran bleu après 10 minutes de jeu (Splinter Cell : Double Agent - PC)

J’ai un ecran bleu après 10 minutes de jeu
Message edité le 29/11/2007 à 17:38

Alors pour tenter de résoudre ton souci, plusieurs questions s’impose

1/ ce souci arrive t’il sur ce seul jeu? si oui, il est possible que ce soit un souci de drivers à mettre à jour. Dans le doute, mets à jour tout ton matériel ça ne peux pas lui faire du mal. Si le souci arrive sur d’autre jeu, alors c’est probalblement un souci matériel. Si tu ne sais pas et que tu n’as que ce seul jeu (c’est possible), alors test avec un benchmark de type 3Dmark à faire tourner en boucle.

2/Si c’est effectivement un souci matériel, là, prépare toi Julie Lescaud, c’est le début de l’enquète. Toutes les pièces de ton pc sans exceptions peuvent provoquer le souci. Le jeu est d’éliminer une par une les pièces possiblement défectueuse.

par exemple…Si tu as 2 barrettes mémoires, retente de jouer avec une seule barrette, puis avec l’autre…

Tu pourrais détailler ton PC histoire de voir s’il est réellement capable de faire tourner le jeu?

Tu peux aussi essayé de faire tourner ton jeu avec le boitier de ton pc ouvert pour voir si c’est pas un probleme de chaleur.

+1.

Ca nous fait une belle jambe de savoir que ca fait un écran bleu, si a aucune autre infos :neutre:

J’ai une carte graphique 7900 GS avec un processeur DualCore Intel Core 2 Duo E6400, 2133 MHz
1 GO de mémoire RAM
et une carte mère : ASUS P5LD2

Et oui cela arrive juste sur ce jeu mais a chaque fois que je met a jour les drivers c’est toujours la même chose

Le jeu est bien patché ? C’est un jeu acheté au moins ?

C’est un jeu Acheté et je l’ai patché avec le patch 1.02

:neutre:regarde les parametre du jeux descent en video tu y joue en qu’elle résolution :neutre:

Et les autres jeux ? y a pas de problèmes ?

J’ai eu le meme soucis avec Call of Duty 2, j’ai une 7600 Go, et avec le dernier pilote nvidia (163.despoussières), ça n’arrêtait pas de planter. Je suis repasser sur un pilote antérieur (156.55) et là ça marche nickel.

quel est le message d’erreur de l’ecran bleu?

le message est 0X0000008E (et d’autre chiffres)
Edité le 05/01/2008 à 12:14