Forum Clubic

J'ai un blem de micro,on ne m'entends pas parler mais on entend mes sons windows

Bonjour, j’ ai un probleme avec mon micro, on ne m’entends pas du tout !!!
mais en revanche sur teamspeak on entends mes sound windows et ils s’ entendent dans mon micro.
carte mere asus p5k => chipset integre realtek high definition audio

micro => logitech recent

Dans quelle appli ton micro ne marche pas ?

Voila j’ ai voulu tripoter un peu plus, la je n’ ai plus de sons sur les prise a l’arriere de mon pc, sur la façade les prise vont bien …
bizarre.
pour ce qui est de appli, tu veut dire quoi ?

dans ta question…ton micro fonctionne dans teamspeak…

non ?

Pas du tout, on ne m’ entends pas parle, mais il s’ entende parle et entendent ce que je fait sur mon pc, c’ est comme si mon micro est regle en haut parleur …

dans tes propiétes son… fait un test matériel…

panneau de config
voix
test du materiel

a+

ils disent que je ne peut pas continuer le test aucune voix n’ est reconnu

Ton micro est branché dans la bonne prise à l’arrière de ton pc ??

Quelle carte mère ?? carte son intégrée à celle ci ??

oui prise rose pour micro, prise vert pour son

carte mere asus p5k => chipset integre realtek high definition audio

en théorie, dans le menu realtek, tu as une vue ou il t’indique les périphériques audio que tu connectes
sinon, normalement dans C:\Program Files\Realtek\Audio\InstallShield tu as un exe MicCal. Tu parviens à faire l’étalonnage du microphone ?

J’ai eu ce problème avec le chipset realtek sa venait du fait que “stereo mix” etait cocher dans les parametre son windows, j’ai juste selectionner microphone a la place et ca roulait …

voila si ca peut aider …

exact en fait la source de son sélectionne n’est pas la bonne

controle du volume -> coché microphone a la place de mixage stereo et c’est reglé

parfois il faut aller dans options, propriétés, pour pouvoir avoir la page des controles d’enregistrement a la place de la page controle lecture

La piste de dodo72 me parait la bonne. Probleme deja vu sur Cluclu (faut chercher un peu dans les archives).

Desactiver le mic en lecture.
Activer le mic en enregistrement.

Justement je n’arrive pas a ouvrir mes menu realtek de plus je ne peut pas le desinstall et je ne peut pas le changer …

ceci est desactivé deja …

mon gros problème c’ est que les case lecture enregistrement et le troisieme est grisé

ensuite j’ai le choix entre output et input ce qui passe de la case enregistrement à lecture mais quand je fait ok sa revient par default sur enregistrement…

comment désactive ou augmenter ???

bref quand j’ aurai le temps je vous envoie des screenshoot :slight_smile:

edit: voila le screenshoot

img507.imageshack.us…

par default il se met en mode input, la case micro est grisé, stereo mix decoché

je met output ok micro degrisé mais des que je quitte le controle des volumes cela se remet a input voir en haut a droite …

bref jen peu plus xD
Edité le 27/03/2008 à 18:44

up u_u

reprends depuis le début avec un peu plus d’explication
détail ton matériel
config etc…

a 50 sur un post on se perds un peu…

Alors j’ ai une asus p5k avec le chipset intégré realtek hight deifnition audio

quand je parle on ne m’entend pas soit sa grésille de façon inaudible soit on entend tout ce que je fait sur mon pc…

le stéréo mix est désactive, mon micro est bloqué sur le mode enregistrement et non le mode lecture.

jai joint un screen juste au dessus pour montrer.

dans l’ordre :
tu vas dans ajout / supppression de programmes et tu désinstalles realtek. Tu t’assures ensuite que tous les dossiers realtek ont bien disparu de ton disque C: . Tu peux aussi aller dans regedit et supprimer toutes les entrées realtek (sauvegarde du registre avant au cas ou)
reboot
logiquement, si tout va bien, il doit t’indiquer qu’un périphérique a été détecté
tu réinstalles les drivers realtek et là, et seulement là, tu essayes d’aller dans options, propriétés, pour pouvoir avoir la page des controles d’enregistrement a la place de la page controle lecture et désactiver stereo mix

PS : vyger, faut pas abuser :wink:
Edité le 27/03/2008 à 19:49

je ne peut pas supprimer dans ajot supression u_u

et si tu essayes de réinstaller les drivers ?
pas de bouton remove/suppression ?