Forum Clubic

J'ai réinstallé windows XP et mon wifi ne fonctionne pu

Bonjour,
J’ai réinstallé windows XP aujourd’hui et je n’arrive plus à avoir de connection wifi. mon ordi ne détecte plus rien. et je n’ai plus de son non plus! pouvez vous m’aidez sil vous plait?
Edité le 14/04/2008 à 20:21

Ha ben forcément ça va marcher moins bien sans les drivers…
As tu des cd de drivers avec ton PC?
Sinon va faire un tour ici www.touslesdrivers.com… et recherche les pilotes qui doivent être installé sur ton PC. Tu devrais trouver les pilotes de la carte mère / son / wifi et d’autres encore :wink:

d’un côté c’est une box ou un routeur?
de l’autre clé USB ou carte PCI?
les drivers sont reinstallés corectement? (drivers carte mère puis driver périphérique WIFI)

Il faudrait être plus explicite pour qu’on puisse t’aider, sinon les sources de problème sont trop vastes.
Par exemple selon le modèle de box les procédures ne sont pas les mêmes pour se connecter en WIFI.

Est ce que tu peux te connecter par cable sur le routeur (box) WIFI? ça pourrait faciliter le diagnostic éventuellement.

Pour le son aurais tu une carte son intégré realtek avec une carte ASUS?

non je n’ai pas les cd de drivers.
sinon j’ai un routeur. et je n’ai pas installé les drivers parce que je suis un peu perdu et nul en informatique alors je ne sais pas lesquels télécharger.

utilise ce site www.touslesdrivers.com… qui detect ta config

bien sur si tu peu connecter ton pc par cable a ton routeur

sinon met everest sur ton pc et met nous ta config on te donnera les liens

voila ma configuration :

Ordinateur
Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système LE-31C098112FEC
Nom de l’utilisateur Propriétaire

Carte mère
Type de processeur Mobile Intel Celeron M 350, 872 MHz (13 x 67)
Nom de la carte mère Hewlett-Packard Pavilion dv4000 (EA033EA#ABF)
Chipset de la carte mère Intel Alviso-G i915GM
Mémoire système 502 Mo (PC2700 DDR SDRAM)
Type de BIOS Phoenix (02/18/05)

Moniteur
Carte vidéo Intel GMA 900
Accélérateur 3D Intel GMA 900

Multimédia
Carte audio Intel 82801FBM ICH6-M - AC’97 Audio Controller [B-2]

Stockage
Contrôleur IDE Intel® 82801FB/FBM Ultra ATA Storage Controllers - 266F
Contrôleur SCSI/RAID ANP94Z4X IDE Controller
Disque dur FUJITSU MHT2080AT PL (80 Go, 4200 RPM, Ultra-ATA/100)
Disque dur ST325082 0A USB Device (232 Go, USB)
Lecteur optique HB7024L JVN771N SCSI CdRom Device
Lecteur optique TSSTcorp CD/DVDW TS-L532R (DVD+R9:2.4x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:8x, CD:24x/10x/24x DVD+RW/DVD-RW)
État des disques durs SMART OK

Partitions
C: (NTFS) 76308 Mo (60457 Mo libre)
E: (FAT32) 238414 Mo (35012 Mo libre)
Taille totale 307.3 Go (93.2 Go libre)

Entrée
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau
Carte réseau Realtek RTL8139/810x Family Fast Ethernet NIC (89.3.156.137)

Périphériques
Contrôleur USB1 Intel 82801FBM ICH6-M - USB Universal Host Controller [B-2]
Contrôleur USB1 Intel 82801FBM ICH6-M - USB Universal Host Controller [B-2]
Contrôleur USB1 Intel 82801FBM ICH6-M - USB Universal Host Controller [B-2]
Contrôleur USB1 Intel 82801FBM ICH6-M - USB Universal Host Controller [B-2]
Contrôleur USB2 Intel 82801FBM ICH6-M - Enhanced USB2 Controller [B-2]
Périphérique USB Périphérique de stockage de masse USB
Batterie Adaptateur secteur Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft


j'ai en fait 3 problèmes :

mon wifi ne marche pas et n’est plus détecté
je n’ai plus de son
et la barre de défilement de mon pad ne fonctionne plus

Merci d’avance de m’aider car la je suis pomé

c’est un pc hp
c’est quoi le nom exact : pavillon dv4000?

ya marqué HP pavillon dv4000 - dv4019EA

voila tout tes driver sont la : h10025.www1.hp.com…

Si ton ordi ne détecte rien cela est normal car les drivers ont été effacer par le formatage mais néamoin quelqu’un les a installé auparavant et configurer donc il faut que tu nous donne la référence de ton module wifi qui est sur ton ordinateur (ex: clé usb wifi ou carte branché sur ton ordi mais tu ne la vera pas sur un portable) Donc ouvre panneau de configuration/systéme/matériel/gestionnaires de priphériques puis tu aura tout sur ton ordinateur. Les périphériques avec point d’interogation jaune s’est eux qui n’ont pas les drivers donc tu doit normalement trouver le module wifi puis donne nous là !

sont pc est equiper du wifi car il y as un pilote wifi dans la liste de pilotes que je lui ai fournit

donc il install tout et c’est ok

normalement s’est celui là : h10025.www1.hp.com…

oui c’est le liens que j’ai mis 2 post plus haut sauf qu’il y a tout les driver qu’il doit reinstaller
Edité le 14/04/2008 à 22:51

ben je comprend pas “chudzik”, j’ai installé ce que tu m’as envoyé sur le lien et ca ne fonctionne toujours pas!

sinon pour les drivers que tu m’as envoyé “riri38”, ya un tas de trucs sur la page et je vois pas où c’est ce ke je dois télécharger?
Edité le 14/04/2008 à 23:22

il n’y a pas d’utilitaire avec ?

voila le lien que l’on m’a donné…

h10025.www1.hp.com…

mais je ne sais pas ce que je dois télécharger sur le lien pour que mon wifi remarche?

Dans ta config il n’y a pas marqué ce qui gère le WIFI. Il n’y a que la carte ethernet d’indiquée.

Il te faut l’assistant sans fil (le plus récent), et le driver de la carte qui gère le WIFI.

Comme apparement c’est une puce broadcom qui est intégrée, il te faut charger le pilote sans fil broadcom le plus récent, et le programme d’interface utilisateur WIFI broadcom.

Télécharges les pilotes son, graphique, et claviers et autres interfaces ( pour le pad ).
et le logiciel de gestion du système qui met les paramètres par défaut.

Bonjour,
J’ai le même problème que notre ami mais je ne peux connecter mon ordi à internet pour que le site se charge de détecter la config.
P’tet y a il quelqu’un pour me donner un lien ou je pourrais télécharger les drivers et ensuite les installer sur mon ordi avec une clé??

les seules infos sur mon ordi que j’ai sont :

  • Acer Aspire 3633WLMI
  • Intel Celeron M processor 370
    (1.5GHz 400MHz FSB 1MB L2 cache)
  • 15.4’’ WXGA CrystalBrite TFT LCD
  • 60GB HDD
  • DVD-Dual
    (Support DVD+R Double Layer/DVD±RW)
  • 512MB DDR
    P’tet c’est un peu léger comme infos???
    Quelqu’un peut m’aider ???