Forum Clubic

J'ai pu de son depuis que j'ai installé win xp pro

slt tout le monde
j’ai un problème , avan j’avai win me et j’avais du son a mon ordinateur depuis ke j’ai installé win xp pro plus aucun son , pourquoi ??? bonne question :??:

merci pour votre aide A+ :stuck_out_tongue:

ok mais comment je fais ???

sa ve dire koi ??? je comprend pas
c’est quoi le chip???

Donnes-nous le modèle de ta carte mère.

je sais pas ce que sait
comment je fais pour le savoir???

Si c’est un ordinateur style packard bell ou autres, donnes-nous le modèle.

tu peux également connaître le chipset de ta carte-mère en tapant dxdiag dans Démarrer > Exécuter

ce n’est cependant pas systématique, surtout si c’est un PC de type HP …

Encore faut il que ce soit une carte son intégrée … si c’est une soundblaster ou autre !! :smiley:

Normalement avec ton pc, il y a des cds qui ont dû t’être fourni !
Regarde ceux où il est mis “drivers” ou bien “pilotes” et cite les ici … :wink:

esque ta une carte son ou alor c’est intégré dans la carte mère mais normalement ta un cd avec

et si je rachète une carte son ??? es que sa va marcher???

je vous donne le nom de ma carte mere c’est SHAINTECH6VIA3

Pas besoin de racheter une carte son, si tu es dans la panade demande à un professionnel de le faire.

Pour ta carte mère qui est une Chaintech 6VIA3 socket 370 tu dois avoir un pentium III

http://www.chaintechusa.com/download/drivers/audio/cmedia/audio_CMEDIA8738_v2.96_Drv.zip

Tu peux prendre ce driver audio , c’est celui qui correspond à ta carte mère

(Cmedia 8738 / audio chip w /legacy audio sb16 /pro compatible)

non sai une intel celeron que j’ai

le socket 370 supporte aussi les Celeron.

tu peux installer le fichier de Ricricbe.

ça reviens au même, met ce driver

Oui, c’est pareil, tu peux l’utiliser :wink:

sa marche po !!! que faire???

sai bon sa